NOT VERIFIED IN GOOGLE, CAN'T ADD WEBMASTER CODE, HELP PLEASE.

  • 3
  • Problem
  • Updated 9 years ago
  • Solved
HI PEOPLE, AS STATED IN TITLE WONT WORK, HELP PLEASE, CO2GREEN.
Photo of co2green

co2green

  • 13 Posts
  • 0 Reply Likes

Posted 9 years ago

  • 3
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
To verify your site with Google Webmaster you need to use the meta tag option. It is very important that you copy the correct portion of the tag in order to be successful. Copy only the letter/number string between the quotation marks and paste it in the designated field in the Properties sidebar.

For detailed, step-by-step, instructions on how to verify your site with Google Webmaster and submit a sitemap, please see our Google Webmaster Tutorial: http://www.yola.com/tutorials/google-.... Please use our instructions and not Google's. Google's are written on the assumption that you are coding the website from scratch. Our instructions are written to work specifically with Yola.

If you have any difficulty with this, please let us know.
Photo of co2green

co2green

  • 13 Posts
  • 0 Reply Likes
Hi Monique, Thanks for the quick reply, I added as you stated, but still not working. There are 2 strings of data, do I have to add both of them ?, IE and then the other string, or only longer string, thxco2green.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
the only part you have to add is between the "...." and dont include the symbols just everything in the middle of the " "( what are they called , speach bubbles?)
the content in this is what you add, dont include that meta name part.

for example

you would add - hwudigeugfceoufceihp0ilz[olsjcxije

hard to explain hope it makes sense to you -

Lee.(also remember you have to re publish the site before you attempt to verify.
Photo of co2green

co2green

  • 13 Posts
  • 0 Reply Likes
Yes I tried that Lee, no go still, I understand the just the numbers and letters only. I have added the verify-v1 segment as well, without the symbols, may be a space between the verify-v1 and the rest of the code ?, thx co2green.
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
take out the verify-v1 - ONLY the letters Emmys screen shot (in the red border) below shows - ONLY this.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Lee,

Just copy what is between the " ", but leave out the " ". I will attach the screen shot.



Hope this helps!

Emmy
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
that what i was trying to explain - @ co2green, i hope that explains better than i did - thats why Emmy works for Yola and i dont :)
Photo of co2green

co2green

  • 13 Posts
  • 0 Reply Likes
Thanks Lee, it's ok now, I don't know why it did not work first time, I followed your instructions to the letter. I have added another one of my sites, and the same thing is happening, there must be an issue some where, Thanks also Emmy, co2green.