Nov 23: Error 503 Service Unavailable

  • 3
  • Problem
  • Updated 7 years ago
  • Solved
Hello,
I get a 'Error 503 Service Unavailable' message when I try to see my website.

Thought you should know, thank you!

My site: www.gurusoorya.com
Photo of henny

henny

  • 16 Posts
  • 0 Reply Likes
  • annoyed but I know you'll fix it cause Yola's awesome

Posted 8 years ago

  • 3
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Al

We are looking into this. Very sorry for the inconvenience - your annoyance is totally understandable.

We will update you as soon as we have further information.
Photo of Joe Moore

Joe Moore

  • 44 Posts
  • 1 Reply Like
im getting the same thing on all 7 of mine? whats going on yola?
Photo of BritSAL

BritSAL

  • 217 Posts
  • 19 Reply Likes
I have the same on mine too....
Photo of Doxie Ann Robinson

Doxie Ann Robinson

  • 7 Posts
  • 0 Reply Likes
I also get Error 503 Service Unavailable. I also know Yola will fix this. I hope they email me to let me know what's going on.
Doxie
Photo of Doxie Ann Robinson

Doxie Ann Robinson

  • 7 Posts
  • 0 Reply Likes
Hey... my site just worked!!! Way to go Yola. That was fast! Thanks.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi All

Your sites should be back up and running again. Our apologies and please let us know if you have any further problems accessing your live sites.
Photo of AmyP

AmyP

  • 30 Posts
  • 2 Reply Likes
My sites are still having problems. They will come up for a momment then go to the error message.
Photo of mandy

mandy

  • 3 Posts
  • 0 Reply Likes
mine is still saying this
Photo of henny

henny

  • 16 Posts
  • 0 Reply Likes
Thank you, Yola, you are great!

I know tech problems are inevitable sometimes with websites, and I've always found Yola to be prompt AND courteous.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Thanks henny! We really appreciate your understanding and support!
Photo of youngburl

youngburl

  • 10 Posts
  • 0 Reply Likes
would you please send me the supposed "fix" that you used twelve months ago that seemed to fix this problem, As this is very frustating
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello youngburl,

This is a very old thread. The issue that was original posted has been fixed. If you have a new issue that is the same, please can you let us know your domain so that we can have a look at what's going on?
Photo of youngburl

youngburl

  • 10 Posts
  • 0 Reply Likes
MY WEBSITE IS (WWW.BURGCHURCHOFCHRIST.ORG)
THANK YOU
Photo of youngburl

youngburl

  • 10 Posts
  • 0 Reply Likes
I don't know if you received the other e-mail about my domain name, but it is
www.burgchurchofchrist.or
Photo of Doxie Ann Robinson

Doxie Ann Robinson

  • 7 Posts
  • 0 Reply Likes
My sites are still having problems. They will come up for a momment then go to the error message.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Doxie - are you still getting the error? It should be ok now. If not, please let us know.
Photo of mandy

mandy

  • 3 Posts
  • 0 Reply Likes
mine's back, thanks
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Thanks Mandi and everyone else who reported this. We are glad that everything is back to normal!
Photo of youngburl

youngburl

  • 10 Posts
  • 0 Reply Likes
I am not sure if I am doing this correctly
www.burgchurchofchrist.org
error code 503 service unavailable
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello youngburl,

I am able to see your site up and running here: http://www.burgchurchofchrist.org/

I've attached a screenshot of what I see:



Can you please try clearing the cache in your browser to see if that helps?