OK button missing

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
HI. What is wrong with yola? I can't access my other websites from the database, because there is no "ok" button to select my other websites to access, and adding a primary domain doesn't work, because that OK button doesn't work either.
Photo of lingwilly

lingwilly

  • 5 Posts
  • 0 Reply Likes
  • angry

Posted 7 years ago

  • 1
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi lingwilly

When you want to switch to a different site, make sure that you are on the My Yola page. If you log into your Yola account, that will be the first page you see.

You can choose a site from the dropdown list just above the thumbnail picture of the site you had been working in. When you select another site from the list, you will see the site's details below the dropdown. Click on red "Edit website" button to load it into the Sitebuilder. See the screen shot below.



I hope this is helpful.

Can you tell us where you are expecting to see the OK button? I am unclear.

Nazlie
Photo of lingwilly

lingwilly

  • 5 Posts
  • 0 Reply Likes
Hi. Yes, I do see the edit website button,
but the dropdown bar doesn't seem to work.

I selected another item "Welcome to my life",
but the "IEM FOC 2010" still remains.

Do see attached picture.

Photo of lingwilly

lingwilly

  • 5 Posts
  • 0 Reply Likes
oh. ok. I found out the reason was, that the IEMFOC site needed to be published, before the dropdown bar could work properly. Thanks.
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
I am happy to hear that you were able to solve the problem.

Have a good weekend!