Old banner still has some fight in him

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I have deleted an old .swf banner. I now have a new one. So I don't have to change the embed code and anyone that has that ad on their site, they don't have to change the code I named it the same. But with the same code, the old banner still comes up. The banner is deleted from the file manager. Yes, I did publish my site thinking that is what changes it. But no, old banner still comes up.
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes

Posted 9 years ago

  • 1
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
what is the code for this ad, can i put it on my site?
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Sorry for the delay Alex, I had to find Boomer's thread about the html coding thing. Here is the code:
<object width="400" height="50"> <param name="movie" value="http://www.mediahoster.yolasite.com/r...; <embed src="http://www.mediahoster.yolasite.com/r...; width="400" height="50"> </embed> </object>

You sure can put it on your site! May I have one that I can use for your site?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
hey dan,

i would reccomed re making the ad with
http://www.banner-generator.net/en/fl...
that
its free & has no ad on it!

its perfect, (when i say ad it has no scrolling thing on it ever, its awsome!)

Alex

PS yes you can have one of mine, one moment while i find it :)
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
*jaw drops* Thanks Alex for the banner maker! I looked for a couple hours and couldn't find any without the ad so I settled with that one. Then you get me that link. Sweet! No ad now! Yay!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
its okay, im making one now :)
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
its okay, im making one now :)
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
its okay, im making one now :)
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Have you tried clearing your cache in your browser to see if this makes a difference with your old banner?
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
hey littleus,
yeah, I have tried that and a new browser section. I even checked my test site and the old one remains there too. Every time I put a new code in, the old one still pops up.
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Ok, it is working fine now. I have checked and all the published sites are displaying the right banner. I do believe it is a bug in the sitebuilder to display the old image. Hopefully a Yola employee will read this thread. It seems that the old banner is still in the sitebuilder but the published site(s) are fine. Don't really now what would cause this besides a bug?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
im pastin ma code now
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
And I was just about to ask for info and I see you've emailed us too :) I'll reply to you there - if we could get both .swf files and the code, that would be great.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hi lambofgod,
Do you still see the old banner appearing anywhere. Can you tell us more about where you are seeing the old banner, what the file name is, and also give a screen shot of the old one and the new one. This might help us troubleshoot what is happening.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
heres my ad :)

Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
OH NO! I can't see it!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
NOR CAN I !!!!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
try this



<!--
<object width="400" height="50"> <param name="movie" value="http://sportie.yolasite.com/resources... src="http://sportie.yolasite.com/resources..." width="400" height="50"> </embed> </object>
-->
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Yeah, I got it! Very nice! Could I possibly have the url of the ad so I can embed it?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
try now.
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
It's all good, how does it look?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
swsome :)
im having a few issues wit yours
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
whats' goin on with it?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
its fixed now :)
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Oh, well that was the easiest fix. Just say something if it acts up!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
its online now at

http://sportie.yolasite.com/ (at the bottom)
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Thank you for putting it on your site! Your's is live as well on http://www.teamironblood.org I'll get people coming your way soon.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
its not there
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
It's right next to the sign in.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
ohh no it aint!

its different from the screenshot (the url on th screeshot is a page preview)
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
Here:


What do you see instead?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
the same apart from no ad

update once more
Photo of lambofgod

lambofgod

  • 875 Posts
  • 35 Reply Likes
try it now.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
still nothing :(
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I can see the ad on Firefox.. but not IE7.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
i cant see it EVER!
can you see the one on my site?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
what does your ad look like Alex so that I know what to look for?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes


that
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
The only thing I can see is the blue ad at the bottom of your screen which looks similar to your red one.

Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
hmm, this is so strange =S
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Maybe you're missing some kind of plug-in which allows you view this kind of stuff?
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
i can see the other ad & its the same code!
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
i can see it in FF but not IE7
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Maybe your IE7 has some kind of blocking device? I can't see your ad on Dan's site though in IE7 but I can see dan's ad on your site in ie7. Strange! I think that Dan's somehow implemented the code incorrectly as I can see his on your site in both browsers. As for you, you check your IE7 tools to see if anything has not been enabled or is blocked.
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
dan,

add my code in a widgetbox widget thats what mines in & it works