Old synthasite.com URL kicking up webcrawl errors

  • 1
  • Question
  • Updated 10 years ago
  • Answered
A while ago I changed my website from www.a-class-driving.synthasite.com to www.a-class-driving.com and a few weeks ago google webmaster tools has highlighted some webcrawl errors regarding the chnage. I have no physical links to the old site anywhere on my site, so I cant alter anything so how can I get rid of these 23 error links? I cant think where to start or how to go about this.

Photo of Will

Will

  • 252 Posts
  • 4 Reply Likes
  • not into errors

Posted 10 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Will

Did you reconfigure your GWT account when you changed domains? Also, could you send the actual error message? I only see a screenshot with the list of page URLs
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Will,

I believe those errors are being generated because you used to have a page called synthasite.php (did you at one time have a page with that name), and now it no longer exits. That error signifies that there is a page on your site called synthasite.php, not that Google is trying to access the old subdomain.

The 23 pages on the error message must have at one time linked to a page with the name synthasite.php and since the page no longer exists, there is an error generated.

I believe that if you give Google a bit of time to re-crawl your site that the problem should remedy itself.

Let us know if you have any further questions.

Emmy
Photo of Will

Will

  • 252 Posts
  • 4 Reply Likes
Hey monique

I did reconfigure my GWT and I also recently re-submitted my sitemap as someone said it may help.

Actual message reads: http://www.a-class-driving.com/syntha...



And ...
Hello Emmy. I did used to have a page called synthasite.php, and changed it. I have no physcial links which I can change/know of how to change. I chaged that name quite a while ago, and Im sure that some of the pages that are linked to it didnt exist when it was called synthasite.com ( i could be wrong though). How long do you think it will take to recrawl? Like I said above, I have already resubmitted a sitemap, and has been looked at, but still this issue persists.

One last question, I swear, in the little grab Ive attached here, there are two other bad links to pages that I made a long, long time ago and didnt have live on the net for more than 5 minutes. I deleated them very quickly as I realised that what I was doing wasnt going to work. How can I get rid of these? Or will it be a waiting game like the other issue?
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
I think you should just give it a few weeks. I have looked and your site has many pages indexed so all seems to be well. It can be a bit of a waiting game, just keep doing all the good things you are doing!