On going problem

  • 1
  • Problem
  • Updated 6 years ago
  • In Progress
Hello, I have not been able to edit my webpage. Although my log in is successful, I am redirected to the log in page when I click on EDIT. I have cleared all the cookies from my browsers and I still can not access my web page. Thanks for your help- Laura
Photo of Laura

Laura

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello laura,

Wondering if there is some bad code on your page. Maybe some HTML code copied from another source or some text that has been copied directly from a word processed document. These both can cause problems.

If you can let us know the web-address then someone can inspect this for you.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Laura

I'm sorry that you're experiencing this problem.

We are aware that some people are having trouble accessing the Sitebuilder from the "Edit Website" button as it seems to be redirecting back to the Yola page. We are investigating this but we need your help. We are having a difficult time replicating this and it would be helpful if you can please try the following suggestions:
  1. Clear both the cookies and cache in your browser.

  2. Disable any security programs such as Firewall, script-blocker, ad-blocker, etc.

  3. Try using a different browser.

  4. Try using a different computer.

If the above has not resolved the issue, please can you provide us with the following information:
  • What Operating System are you using (e.g. Windows 7, XP, Mac).

  • What browser and version are you using (e.g. Internet Explorer 9, Firefox 10, Chrome).

Thanks for working with us on this.