Online Store management issue

  • 1
  • Problem
  • Updated 5 years ago
  • In Progress
You can see the issue in the screen shot. FF, cleared cache, new flash and Java.

This has been recurring continuously for the past 7 hours.

Please note the mini modal which won't let me beyond, unless I modify the height and width per session through FireBug.

The Advanced Option is now on the left of the screen behind and the zebra shading has been removed. The last tab is now on a second line at the bottom. I guess this is part of a cluster. Looking forward to the resolution.

Gop
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes

Posted 5 years ago

  • 1
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hi Gop

Has this problem been going on on your end? We're unable to replicate on different computers, networks, and browsers.

Is this problem specifically happening with Firefox on your side? Or any browser? Which version? Have you tried in a different browser to check? Which operating system are you using?
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
I've only tried it in FF Stefan. Latest FF auto- update. XP. haven't tried it with Chrome as I use FireBug with development and the FireBug for Chrome is naive.

When I looked previously in FireBug the modal settings were tiny. I haven't checked again. It is functional again at this time but not as it should appear. Guess the engineers are working on some aspect?

Just checked about 2 hours ago and now the same screen is showing a very large window as the background and a larger modal with some missing bits.

Here is the series of the page. (Sorry my whole screen capture is out of synch with the current FF release)





Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hi Gop

I see. Yes, this can happen from time to time, but it should be temporary glitches. When it occurs on my end, I can usually solve it by refreshing the page, or, in the worst case, by clearing cache and logging in again. I admit that this is not ideal at the moment, but it will probably be solved by some updates for the whole My Yola area we're busy working on.

Please let us know if this keeps happening, and prevents you from using your Yola Online Store.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Not worried as you say not ideal/ Not fixed by page refreshing or cache clearing etc.

Interestingly the parameters for the modal were set as very small figures and this is not estimated it's a plugged in figure.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Thank you, Gop, we'll keep an eye on this. Please use a different browser for working with Yola Online Store in the meantime as a workaround. If it doesn't work in other browsers either, please let me know. I'm sorry for the inconvenience this may be causing you.