online store not loading

  • 1
  • Question
  • Updated 5 years ago
My online store isn't working, i haven't uploaded any items yet, what do i do?
Photo of Jemma Fehmi

Jemma Fehmi

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Jemma,

Have you been able to drag the Store widget onto a page in your site?
Are you able to click on the Online Store heading in your My Yola and open the control panel?

There's a very good set of instructions Yola Online Store: Getting Started If this doesn't work then can you let us know where it fails?
Photo of Katie Millar

Katie Millar

  • 7 Posts
  • 0 Reply Likes
My online store is not loading. I have tried on various computers - it just says it's loading and never actually loads. I don't know why it has suddenly stopped working. Can you help?
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello katie,

is it your site that is not loading or the Online Store widget that has stopped?

If it's the Online Store widget then you can delete the widget from your page and then try to re-install it.

If your site isn't loading then that suggests some bad HTML code that has crashed your site. You can see the Yola Tutorial: My site won't load in the Sitebuilder

If you have previously published your site then I can try and see what may have happened. If so can you tell us the website address (URL)?
Photo of Katie Millar

Katie Millar

  • 7 Posts
  • 0 Reply Likes
The site is www.allkidscanswim.com.au

It is loading ok for external visitors but it won't allow me to upload it to make edits/changes etc within My Yola. I am guessing there is a large photo or something but I have no idea how to change it as I can't access the edits section of the online store.

Any advice? Really appreciate it.

Katie
Photo of Katie Millar

Katie Millar

  • 7 Posts
  • 0 Reply Likes
It was working only a few days ago. Not sure what happened to change it. I did take it off the webpage then put it back on but seemed to work for a while.
Photo of Katie Millar

Katie Millar

  • 7 Posts
  • 0 Reply Likes
Have tried EVERYTHING. Thinking I may have to delete the online store and start again - only I don't know how to delete the online store without being able to access it!
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Katie,

Thanks for the information.

I'm still not understanding if you can open your entire site in the sitebuilder or if it is only the one page with the Online Store that you can't open?

If you can let me know that would help. I'm going through the site at this time but as yet can't see anyhting obvious and will keep looking. The info asked for will help a lot.
Photo of Katie Millar

Katie Millar

  • 7 Posts
  • 0 Reply Likes
Hi again,

Thanks for your help. Resolved the issue. Yola must have upgraded the security software. I changed to Google Chrome, and deleted cache and other browser data on the Google Chrome settings. Finally working now.

Thanks again for your help (and moral support).

Katie.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
That's great Katie. It's good to check browsers and connectivity when strange issues arise.
Hope it all goes well from now.