'Only images can be inserted' error

  • 1
  • Question
  • Updated 11 years ago
  • Answered
Archived

This conversation was archived and is no longer visible to community members. The community moderator provided the following reason for archiving: out of date

"only images can be inserted" is what it says whenever I try and upload stuff, i have to end up hosting on photobucket and linking from there instead. I use gifs and Jpegs and have tried signing in and out clearing my private data including cookies and web history etc but still no avail. Its weird because sometimes it will let me upload anything but at times like now i just get the error message , anyone know how to get round this thanks
Photo of d.

d.

  • 42 Posts
  • 0 Reply Likes
  • morrisey

Posted 11 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,
If you are tying to upload gif and jpg files to the File Manager there shouldn't be a problem. What are the file sizes, there is a 5MB limit on single file size; are the files larger than that. Can you give a rundown of the process you are using to upload images and if possible take a screen shot of the error message you are receiving so we can take a look. Thanks much!

Kind Regards,
Emmy
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
I think that was a typo - there's a 15mb limit on individual file uploads :)