Opening Page.forever

  • 1
  • Question
  • Updated 10 years ago
  • Answered
Just signed up to give this a try and every time I try to work with it my page says that it is loading but never completes.



I've tried:
- clearing the cache
- clearing the cookies
- making sure java script is enabled
- changing browsers
- accessing different times on different days

Don't know what else to do.
Photo of MyParadigm

MyParadigm

  • 2 Posts
  • 0 Reply Likes

Posted 10 years ago

  • 1
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Hi MyParadigm,

I'm sorry you are experiencing this issue. Please post your site's URL for us to take a closer look.
Photo of MyParadigm

MyParadigm

  • 2 Posts
  • 0 Reply Likes
Sure,
Here it is. I've added nothing to this. It's the index page that was created when I signed up.

http://sitebuilder.yola.com/ide/index...
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Thanks for the link. But I actually need the URL of your published site. Is your site not published? If not, can you please email support@yola.com and mark it for my attention.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Can you tell us what browser you are using? Also, if you have an opportunity to try from a different browser, computer or network for comparison that would be a huge help.

It is really unfortunate that this is your first experience with Yola and we would love to get to the bottom of why the site is not loading for you.