Page warning signs.

  • 1
  • Question
  • Updated 8 years ago
Could someone help me?
I have a page called home, a page that is very important, but when I open it I get this:
Warning: include_once(/var/www/sites/S3/Db0e/D16d/Df5f/D1b5/U8a49866a1e4eaf11011e5b1f5fd61e0b/current//classes/commons/lib/smarty_plugins/function.PROPERTY.php) [function.include-once]: failed to open stream: No such file or directory in /srv/exports/sites3/store5/Db0e/D16d/Df5f/D1b5/U8a49866a1e4eaf11011e5b1f5fd61e0b/1283273993.09/8a49866a1e4eaf11011e5b1f5fd61e0b/classes/commons/lib/smarty/internals/core.load_plugins.php on line 69

Warning: include_once() [function.include]: Failed opening '/var/www/sites/S3/Db0e/D16d/Df5f/D1b5/U8a49866a1e4eaf11011e5b1f5fd61e0b/current//classes/commons/lib/smarty_plugins/function.PROPERTY.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear:/var/www/sites/S3/Db0e/D16d/Df5f/D1b5/U8a49866a1e4eaf11011e5b1f5fd61e0b/current/') in /srv/exports/sites3/store5/Db0e/D16d/Df5f/D1b5/U8a49866a1e4eaf11011e5b1f5fd61e0b/1283273993.09/8a49866a1e4eaf11011e5b1f5fd61e0b/classes/commons/lib/smarty/internals/core.load_plugins.php on line 69

Fatal error: Smarty error: [in templates/SqueakyClean/style.html line 41]: [plugin] function smarty_function_PROPERTY() not found in /var/www/sites/S3/Db0e/D16d/Df5f/D1b5/U8a49866a1e4eaf11011e5b1f5fd61e0b/current//classes/commons/lib/smarty_plugins/function.PROPERTY.php (core.load_plugins.php, line 73) in /srv/exports/sites3/store5/Db0e/D16d/Df5f/D1b5/U8a49866a1e4eaf11011e5b1f5fd61e0b/1283273993.09/8a49866a1e4eaf11011e5b1f5fd61e0b/classes/commons/lib/smarty/Smarty.class.php on line 1095


Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
  • frustrated

Posted 8 years ago

  • 1
Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
Ok, now the page is loading. But I would still like to know why it happened?
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Kevin,
This error looks to be like an error that happens with external hosting sometimes, are you downloading your site out of the Sitbuilder and uploading to a new host?

Kind Regards,
Emmy
Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
No, I just edited some javascript in the page and it just stopped working after I published it.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Kevin - could you post your site's URL so that we could take a look?
Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
Campatet
Just a reminder from that second post, the site works properly now. I just republished it.

Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
I'm not sure what you can figure out from the source code though
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Hi, Kevin,

It's working for me too. Please let us know if this should happen again. Thanks.
Photo of Kevin

Kevin

  • 475 Posts
  • 29 Reply Likes
thanks