Pages not loading properly

  • 1
  • Question
  • Updated 9 years ago
  • Answered
For some reason, two of my pages aren’t loading properly in Firefox 3.5.5 on my Mac. I tried clearing the cache and restarting Firefox. Still having the same problem. Tried with Safari and Opera with no problems. Firefox is my main browser and I would like my site to load properlly. What should I do?

Photo of Randy

Randy

  • 643 Posts
  • 8 Reply Likes
  • unsure

Posted 9 years ago

  • 1
Photo of UK Duke

UK Duke, Champion

  • 3321 Posts
  • 213 Reply Likes
it looks fine for me firefox.

What your seeing above is the page when the css didnt load.

It must have soemthing to do with the browsers cache or settings.

But like i say - all's well from my end.

Lee.
Photo of Randy

Randy

  • 643 Posts
  • 8 Reply Likes
Same with me. I tried on my Linux machine and it loads fine in Firefox. Not sure what to do in Firefox to make things right. I cleared the cache but I'm wondering if there is something else I should do.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Randy,

Do you have CSS Rendering turned off? This is a setting in Firefox that can affect the style sheet not showing - can you take a look?
Photo of Randy

Randy

  • 643 Posts
  • 8 Reply Likes
Where would I find that setting in the preferences?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
If you go to View > Page Style - "Basic Page Style" must be selected. Otherwise if you have some kind of Web Developer toolbar, it will also have the same feature with regard to CSS rendering.
Photo of Randy

Randy

  • 643 Posts
  • 8 Reply Likes
Thanks!!!