Password Protect won't load after I type in the info!

  • 1
  • Question
  • Updated 8 years ago
  • Answered
I try to protect one of my pages with a login and password. After I type in my desired login and password and press enter, the circle in the corner swirls to show its loading. After a minute or so, I decide to leave the computer and wait. 30 minutes later, its still loading. Please help!
Photo of micron.yolasite

micron.yolasite

  • 14 Posts
  • 0 Reply Likes
  • moderately frustrated

Posted 8 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Micron,
I'm sorry to hear you are having this problem and would like to get it worked out as quickly as possible. Can you do a few things for me please and then give it another try:

1. Clear your browser's cache. This link has more information: Clear your browser's cache.

2. Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer). We would suggest using the Firefox browser as this browser seems to work best in the Yola environment. It is a free download if you would like to give it a try: Download Firefox.

Please let me know if this does not solve your problem.

Kind Regards,
Emmy
Photo of micron.yolasite

micron.yolasite

  • 14 Posts
  • 0 Reply Likes
Please Help This Poor Soul!
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,
Were you able to try the suggestions I gave you in my last comment?
Photo of micron.yolasite

micron.yolasite

  • 14 Posts
  • 0 Reply Likes
yes I did and it worked. I did the browser cache thing THANKS!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Good to hear that it worked for you!