Password showing

  • 1
  • Question
  • Updated 11 years ago
  • Answered
When I enter my password on Yola, I can see the characters. On Synthasite it was blobs instead of characters, so the password was more secure. Wouldn't this be better?
Photo of marlcliffeadmin


  • 3 Posts
  • 0 Reply Likes
  • confused

Posted 11 years ago

  • 1
Photo of Robotdude


  • 40 Posts
  • 0 Reply Likes
The Yola team is figuring out all the bugs and stuff they forgot.
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
Hi marlcliffeadmin

I had this happen when YOLA was Synthasite also. It was 4 or 5 months ago and I can barely recall but I believe I cleared my cache, history and cookies (all my private data) and it returned to the blobs.

I am not sure why this happens but I must ask... What browser are you using? IE seemed to have this little abnormality more than FF but I have seen it in both.

Although the last time I ran into the problem the top sign in was without the blobs in the place of the characters and when you signed in it always failed then the second sign in page that appeared always worked. Odd...

Have you ran into this as well?

Happy site building
Photo of Marije


  • 4636 Posts
  • 237 Reply Likes
Hi maricliffeadmin,

Can I echo Ed's comment and ask that you let us know what browser you're using as well as operating system (eg Win XP, Mac OSX etc). If this is happening, we'd definitely like to know more so that we can fix it.