People are being nosey on my site and could be pinching ideas :(

  • 1
  • Question
  • Updated 9 years ago
  • Answered
The password protect doesn't always seem to work for me? Am I doing something wrong or is there a system error? Help please? Thanks.
Photo of thecurvyjeweller


  • 32 Posts
  • 0 Reply Likes
  • Worried

Posted 9 years ago

  • 1
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Thefatjeweller,

Have you updated your site since you added your password protection?

You can add password protection to your site as follows:
1. Click on the Site Manager tab.
2. Click on "Site Password Protection" underneath the list of pages of your site.
3. Add a login name and password and tick the pages you would like to protect.
4. You can easily protect all your pages by clicking on "Lock All" or take off the password protection by clicking on "Unlock All"
5. When you create a new page, you will see a check box that gives you an option to protect (lock) the new page.
6. Preview your protected page to see what the login form will look like and to test your log in and password.
7. To make the change effective on your live site, click on the yellow 'Update my Site' button.

All the pages you have selected will now be password protected.

If this does not solve your problem, please let us know.