Pesky Google Analitics UA

  • 1
  • Question
  • Updated 7 years ago
  • Answered
How do I get rid of that pesky-(Google Analitics UA########-#) from being seen at the bottom and elsewere on my pages? I have done everything right w/google but I don't like visitors to see it.
Photo of Frank

Frank

  • 111 Posts
  • 31 Reply Likes

Posted 7 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Frank,

Are you meaning in your published site as opposed to the View Source facility? (Just confirming!)

If published then there is something slightly amiss. It simply shouldn't appear.

Have you re-checked the Yola Google Webmaster tutorial on this?

Oops wrong reference! Try Google Analytics doesn't seem to work and Adding Analytics
Photo of Frank

Frank

  • 111 Posts
  • 31 Reply Likes
Yes it's published, I did the google analitics sign in and entered my site. Everything went well.accepted and registered. But I don't think the UA ########-# should be visible on my live/published site.
Hang on.... My LAN is acting funny be right back. need to sign out for a short
Photo of Frank

Frank

  • 111 Posts
  • 31 Reply Likes
Ok I'm Back, I have 3 networks here, my neighbours PC & iPhone sometimes connects because 2 of my Wifi nets are not PW protected nor is theirs. She streams on mine slowing mine down and causing problems :( IP conflicts etc.. etc ...
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
OK. That's a very generous sort of collaboration. I presume you have a very fast connection? Wish I had the 30 Mbps facility . Alas ADSL is the system here :(

Have you sorted out the Analytics issue yet, Frank?
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Did you add the meta into your header or Footer over-rides. If so this may be the reason that the code is appearing on your pages, even though it is working. You need to add it to the specific slot that Yola have created to hide it from the world! Have a look at the tutorials mentioned above.
Photo of Frank

Frank

  • 111 Posts
  • 31 Reply Likes
Nope not yet, but input would help. Evenually all things are solved. If you have ideas/info on how resolve post please!
If I'm not here in the community I will get -mail notification.
Tanx again GOP (Oh and Laura) she help a lot around too.
www.cfgbbs.ca
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Frank,

Here it is again:https://www.yola.com/tutorials/articl....

You must use this facility to add Analytics into your Yola site and not the generic Google instruction. There are differences with the Yola site compared to open sitebuilder methods and I presume this is why your analytics UA code is showing.