pharse error 27 or 31

  • 1
  • Question
  • Updated 9 years ago
  • Answered
i am receiving eroor "Parse error: parse error, unexpected '&', expecting T_VARIABLE or '$' in /hsphere/local/home/inetwork/ on line 31"

i have hosted my domain/hosting on the server is supporting php v5.
u can visit "" to check their package.

also i have gone through already error by the users submitted here on the forum. they are also facing same problem.
Photo of diamondcut


  • 1 Post
  • 0 Reply Likes
  • happy

Posted 9 years ago

  • 1
Photo of Ruth


  • 2819 Posts
  • 135 Reply Likes
Hi diamondcut,

I'm sorry to hear you are having this problem. Is the server where you are hosting your site is running php version 5.2x or higher? If not an upgrade may solve your problem. Please contact your hosting service for support in this regard.