php Question

  • 1
  • Question
  • Updated 9 years ago
  • Answered
Hello,

I want to run a script called the 1-2-3 music store (http://www.easybe.com/requirements.html) on my account. This system has the following requirements:

* Php version 4.1 or later
* Php SAFE_MODE needs to be OFF
* MySQL database version 3.23 or later

Does my account on your service meet these requirements?

Thank you.
Photo of Rob

Rob

  • 3 Posts
  • 0 Reply Likes

Posted 9 years ago

  • 1
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
yola doesn't let a 1-2-3.php on a site. i have already tried something like this and it won't let me!!
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Rob

Unfortunately it is not possible to execute PHP scripts from Yola sites. I am sorry we can't help you with this one. If there is anything else we can do for you, please let us know.
Photo of Rob

Rob

  • 3 Posts
  • 0 Reply Likes
thanks for the reply., one more question

as i generally like the build of my website as it is, can i download the website to host some where else, and then add the php scripts to the site from there ?

thankyou
Photo of Connor McCarra

Connor McCarra, Champion

  • 944 Posts
  • 47 Reply Likes
Yes you can, just click the download site as .zip button in the web builder. Though it is very hard to edit your site once you try to host it somewhere else, you need to be fluent in php. Even then it is very difficult.
Photo of Rob

Rob

  • 3 Posts
  • 0 Reply Likes
Thanks for the reply, greatly appreciated... im not a great computer wizz,,,hence why yola was a great start.....as now i think ill look into downloading the the files,....and then passing them to someone whos a little more knowlegeable than myself in web design,

thanks again

cheers