pic not viewing after publish them

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Hi my website a2a.yolasite.com has some trouble with your widget pic gallery for some reason i upload pic but cannot view them there are on picture gallery new york and alaska thanks
Photo of CinziaS

CinziaS

  • 30 Posts
  • 1 Reply Like

Posted 7 years ago

  • 1
Photo of Shawn Holman

Shawn Holman

  • 486 Posts
  • 26 Reply Likes
It seems that the Picture Widget is experiencing some difficulty.

There's has been lots of problem with it lately.

Could you give me the exact page this picture gallery is on?
I check the New York Gallery But I don't see a problem

Best Regards,
Shawn
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello CinziaS,

I am able to view your Picture Gallery Widget. It did take a bit of time to load though. Here's a screenshot of what I see on your Alaska page.



Can you please let me know what browser and version you are using? Also, please try clearing the cache in your browser to see if this help.
Photo of CinziaS

CinziaS

  • 30 Posts
  • 1 Reply Like
Hi guys thanks for the reply,
I dont know my browser as i am guest and use wifi proplem still on as i uploaded pics 3 time in alaska new york and now canada page pls help they wont upload take 2 to 3 hour and still nothing!
Thanks
Photo of Shawn Holman

Shawn Holman

  • 486 Posts
  • 26 Reply Likes
So, its not the problem on the site? Its in the SiteBuilder?

Also Sanja is right the images do take a long while to load.

Best Regards,
Shawn
Photo of CinziaS

CinziaS

  • 30 Posts
  • 1 Reply Like
The pics i upload 3 time and at one point they desappear and i found them again in the upload pics so select them again and now the wont open!u said it takes long but my pc wont open but shawn u saying u encounter no probs in new york folder it appear to me the same! Have you check the others? Canada and alaska?
Photo of Shawn Holman

Shawn Holman

  • 486 Posts
  • 26 Reply Likes
Yes, they all work but there a little slow.

The pics work on all the pages you have listed.

So, I'm not seeing any problem

Best Regards,
Shawn
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello CinziaS,

Can you please try updating your Flash and Java to see if that helps? I also suggest trying a different browser and see how the page behaves for you.

Please let me know how this goes.
Photo of Shawn Holman

Shawn Holman

  • 486 Posts
  • 26 Reply Likes
Thanks for the helpful suggestion Sanja.

I suggest getting Mozilla FireFox or Google Chrome(recommended)
Photo of CinziaS

CinziaS

  • 30 Posts
  • 1 Reply Like
Thanks for all the suggestion still very slow and cant use my ipad :o( please try to make an application for flash i really need it!i can now see the pics but very slow to upload it! Thanks guys
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi CinziaS,

The iPad and all the other iDevices don't support flash. If they create an application for flash, it wont work.

Also, the reason why the pictures are taking long to load is probably because the images are huge files. Maybe if you try resizing them in an editor such as PhotoShop or GIMP it will load faster?

Kind regards,
Nathan
Photo of CinziaS

CinziaS

  • 30 Posts
  • 1 Reply Like
Guys sorry to bother u again but pic now yes take long to upload but in preview i can only see a grey pic can anyone help the file is in canada e the new pics( i left one for show you all) is a the bottom of the pile site is a2a.yolasite.com plus i cant seem to post anything in fb uffffff
Thanks
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello CinziaS,

I do believe that the large image file sizes are affecting how they are being displayed in your preview page. Please take a look at this tutorial for information on how to address this.

If you're still having troubles, can you please let me know on which page you're seeing this issue?
Photo of CinziaS

CinziaS

  • 30 Posts
  • 1 Reply Like
I change the setting on my pic and the size are the same off the oher pics i dont understand why you can see some of them and not the last one can you pls explain whatvto do?
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello CinziaS,

Can you please share a screenshot of this on your site? I'd like to see what it looks like for you. Also what is the name of the image file that is not showing up.?

Many thanks for working with us on this.
Photo of CinziaS

CinziaS

  • 30 Posts
  • 1 Reply Like
http://a2a.yolasite.com/canada.php
This is the page As i work from ipad i cant give u the screenshot sorry is the last pic the comment shows up and when open(very slow) but not visible from the preview i had lots of pic loaded but all blank only in this page seem to be the problem and so i left one for youball to view