picture loading problem in my site when using IE

  • 2
  • Question
  • Updated 9 years ago
  • Answered
hi, i have made an pulished a site from yola, its so great and the service i got all the time was nice, now i try to see my site and tell people but on IE (internet explorer) the images dont show and only a buy now button appears. i tried it on safari and firfox and it works fine.
please answer fast.
thank you ...
Photo of icustomize.fr

icustomize.fr

  • 132 Posts
  • 1 Reply Like

Posted 9 years ago

  • 2
Photo of icustomize.fr

icustomize.fr

  • 132 Posts
  • 1 Reply Like
can any body please help me ? or just answer me ...
Photo of Andi North, Mangopear Media

Andi North, Mangopear Media

  • 782 Posts
  • 111 Reply Likes
Sorry there... I have been away from my computer, I shall check for you now.
Photo of Andi North, Mangopear Media

Andi North, Mangopear Media

  • 782 Posts
  • 111 Reply Likes
Have you published?
Photo of icustomize.fr

icustomize.fr

  • 132 Posts
  • 1 Reply Like
hey there,
no its ok believe you did more than enough i was yelling at the "employees" that they should do something ... damn i paied for it ;)
Photo of icustomize.fr

icustomize.fr

  • 132 Posts
  • 1 Reply Like
yes i published
Photo of Andi North, Mangopear Media

Andi North, Mangopear Media

  • 782 Posts
  • 111 Reply Likes
Well I am looking at the code here and it looks like it has not changed, and no worries about the yelling, I was just explaining why I hadn't responded.

Have you got Yola Silver now?
Photo of Andi North, Mangopear Media

Andi North, Mangopear Media

  • 782 Posts
  • 111 Reply Likes
The issue is that I changed the site that was published to www.journee.co.uk and that meant that the file link (the Javascript that made it work) was missing.

I have uploaded to Google Sites, that I definitely not change!
Photo of icustomize.fr

icustomize.fr

  • 132 Posts
  • 1 Reply Like
no and i wont till this is perfect .. i wont pay more for ... anyhow, i got an email from someone that says that the js file is wrong or something ... i dont know it just stopped for no reason
Photo of icustomize.fr

icustomize.fr

  • 132 Posts
  • 1 Reply Like
so whats now ?
Photo of Andi North, Mangopear Media

Andi North, Mangopear Media

  • 782 Posts
  • 111 Reply Likes
Okay, can you open up the HTML widget with the code in and paste it on here so that I can see what is wrong with it.

Please remember to add <!--- to the front of it on here and ---> on the end so that the forum does not action the script.

Thanks.
Photo of icustomize.fr

icustomize.fr

  • 132 Posts
  • 1 Reply Like
sorry here is the code

<!---

<script src="https://ajax.googleapis.com/ajax/libs...>
<script src="http://gsgd.co.uk/sandbox/jquery/easi...>
<script src="https://sites.google.com/site/journee...>
<script>
$(function(){
$('#slides').slides({
preload: true,
preloadImage: 'resources/img/loading.gif',
play: 2500,
pause: 2500,
hoverPause: true
});
});
</script>
<link rel="stylesheet" href="resources/css/global.css">
<div id="container">
<div id="example">
<div id="slides">
<div class="slides_container">
<a href="" title="" target="_blank"><img src="http://www.icustomize.fr/resources/ne..." width="270" height="270" alt="Slide 1"></a>
<a href="" title="" target="_blank"><img src="http://www.icustomize.fr/resources/ne... Toaster.png" width="270" height="270" alt="Slide 2"></a>
<a href="" title="" target="_blank"><img src="http://www.icustomize.fr/resources/ne..." width="270" height="270" alt="Slide 3"></a>
<a href="" title="" target="_blank"><img src="http://www.icustomize.fr/resources/ne... 1.png" width="270" height="270" alt="Slide 4"></a>
<a href="" title="" target="_blank"><img src="http://www.icustomize.fr/resources/ne..." width="270" height="270" alt="Slide 5"></a>
<a href="" title="" target="_blank"><img src="http://www.icustomize.fr/resources/ne... Style 4.png" width="270" height="270" alt="Slide 6"></a>
<a href="" title="" target="_blank"><img src="http://www.icustomize.fr/resources/ne..." width="270" height="270" alt="Slide 7"></a>
</div>
<a href="" class="prev"><img src="resources/img/arrow-prev.png" width="24" height="43" alt="Arrow Prev"></a>
<a href="" class="next"><img src="resources/img/arrow-next.png" width="24" height="43" alt="Arrow Next"></a>
</div>
<img src="resources/img/example-frame.png" width="439" height="341" alt="Example Frame" id="frame">
</div>
</div>

--->
Photo of Andi North, Mangopear Media

Andi North, Mangopear Media

  • 782 Posts
  • 111 Reply Likes
Okay, I am going to do some tests, I will get back to you shortly, I would recommend that you remove the post before your last one.
Photo of icustomize.fr

icustomize.fr

  • 132 Posts
  • 1 Reply Like
ok
Photo of Andi North, Mangopear Media

Andi North, Mangopear Media

  • 782 Posts
  • 111 Reply Likes
Try this...

<!---

<script src="https://ajax.googleapis.com/ajax/libs...>
<script src="http://gsgd.co.uk/sandbox/jquery/easi...>
<script src="http://www.mangopearmedia.com/resourc...>
<script>
$(function(){
$('#slides').slides({
preload: true,
preloadImage: 'resources/img/loading.gif',
play: 2500,
pause: 2500,
hoverPause: true
});
});
</script>
<link rel="stylesheet" href="http://www.icustomize.fr/resources/cs...>
<div id="container">
<div id="example">
<div id="slides">
<div class="slides_container">
<a href="" title="" target="_blank"><img src="http://www.icustomize.fr/resources/ne..." width="270" height="270" alt="Slide 1"></a>
<a href="" title="" target="_blank"><img src="http://www.icustomize.fr/resources/ne... Toaster.png" width="270" height="270" alt="Slide 2"></a>
<a href="" title="" target="_blank"><img src="http://www.icustomize.fr/resources/ne..." width="270" height="270" alt="Slide 3"></a>
<a href="" title="" target="_blank"><img src="http://www.icustomize.fr/resources/ne... 1.png" width="270" height="270" alt="Slide 4"></a>
<a href="" title="" target="_blank"><img src="http://www.icustomize.fr/resources/ne..." width="270" height="270" alt="Slide 5"></a>
<a href="" title="" target="_blank"><img src="http://www.icustomize.fr/resources/ne... Style 4.png" width="270" height="270" alt="Slide 6"></a>
<a href="" title="" target="_blank"><img src="http://www.icustomize.fr/resources/ne..." width="270" height="270" alt="Slide 7"></a>
</div>
<a href="" class="prev"><img src="http://www.icustomize.fr/resources/im..." width="24" height="43" alt="Arrow Prev"></a>
<a href="" class="next"><img src="http://www.icustomize.fr/resources/im..." width="24" height="43" alt="Arrow Next"></a>
</div>
<img src="http://www.icustomize.fr/resources/im..." width="439" height="341" alt="Example Frame" id="frame">
</div>
</div>

--->

Without the <!--- and --->

It worked for me.
Photo of icustomize.fr

icustomize.fr

  • 132 Posts
  • 1 Reply Like
thank you it works fine, i sent you a note the my computer (MAC) died and thats why im late sending what you asked for i hope you got it, anyhow ...
sorry and thank you again
Photo of Andi North, Mangopear Media

Andi North, Mangopear Media

  • 782 Posts
  • 111 Reply Likes
No problem!

I shall keep the file there and not delete it!

I replied to the email.

Andi.
Photo of Andi North, Mangopear Media

Andi North, Mangopear Media

  • 782 Posts
  • 111 Reply Likes
And I love how this thread is now too big!

"Due to volume, only the 15 most recent replies are being displayed"

LOL!

Andi
Photo of icustomize.fr

icustomize.fr

  • 132 Posts
  • 1 Reply Like
yeh its great :D i want to keep it hahaha