Picture widget problems

  • 1
  • Problem
  • Updated 9 years ago
  • In Progress
When I use the Picture widget, I have noticed that if I click on the "change" link to replace a picture that for some reason when it goes to the file manager nothing is there.. it's like I have no files at all but if I delete the picture widget and drag a new picture widget and choose a pic all my files are available for use. Picture widget bug perhaps??

P.S. I usually use a text widget and then click on the add picture icon within the text editor toolbar... This seems to be less buggy.
Photo of Margie Hearron

Margie Hearron

  • 22 Posts
  • 2 Reply Likes
  • good good .

Posted 9 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Margie

Thanks for bringing this to our attention. Can you please let me know what browser and version you are using when seeing this issue?

I'd like to try and see if I can replicate this behaviour.
Photo of Margie Hearron

Margie Hearron

  • 22 Posts
  • 2 Reply Likes
Firefox 3.6.3
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thanks Margie

I have not been able to replicate this. One thing I did notice is that it takes a second or two before I see all my files. I'm wondering if perhaps your Flash is out of date? Can you please check here to see if you have the latest version:
http://kb.adobe.com/selfservice/viewC...

Please let me know how this goes.
Photo of Margie Hearron

Margie Hearron

  • 22 Posts
  • 2 Reply Likes
my flash plug in is up to date. hey if it will help I'll send a short vid of it doing it tomorrow. what email can I send it to?
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi there Margie,
That would be great if you could do that. You can send it to support@yola.com