Pictures do not appear on the published website

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
I have trouble with several pictures I put on my website. The problem is: they appear to be saved and published to the web, but on the actual website, they do not appear...
See: www.shamanic-counselling.yolasite.com, on the following 3 pages: Index, Voor dieren and Ervaringen-van-cliënten.
Photo of Shamanic Counselling

Shamanic Counselling

  • 7 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello,

When visiting your website, I appear to be able to see pictures properly. Please see the screenshots of the three pages you have mentioned:




Are you not seeing these pictures on your end? Please share with me what you are seeing. Perhaps your computer has stored old site information in your cache. You can clear your cache by following these steps: Clear Cache. If you continue to struggle after clearing your cache, please share the browser version and type you are using as well as the images you are not seeing.
Photo of Shamanic Counselling

Shamanic Counselling

  • 7 Posts
  • 0 Reply Likes
Hi Brianna, thank you for your reply. However, the pictures I added are not visible here either. In all three of these pages, there is one picture missing at the far right of the page. For instance, on the Page named Index there should be 5 pictures visible instead of just 4.These missing pictures do appear at the bottom of the page though. You can see them if you scroll down. I cleared my cache like you suggested, but this did not solve the problem. My browser version and type is: Windows Internet Explorer 9, version 9.0.8112.16421. Is this the information you need? Thank you again! Kind greetings from Holland, Ayna
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Hi, dierenvriend22,

Here is what I am seeing for the index page:


So the picture at the bottom is supposed to be next to the picture of the cat kissing at the top? I just want to make sure I understand the problem. Thanks.
Photo of Shamanic Counselling

Shamanic Counselling

  • 7 Posts
  • 0 Reply Likes
Hi, yes that is the problem exactly. The same goes for the other 2 pages mentioned: the picture that appears at the bottom is supposed to be the next picture in line on top of the page. Hope you can solve this problem. Thanks, Ayna
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Hi, dierenvriend22,

I checked your site again. Now it appears that the pictures are where they belong but there is an extra one at the bottom. You just need to delete the one at the bottom and republish.
Photo of Shamanic Counselling

Shamanic Counselling

  • 7 Posts
  • 0 Reply Likes
Hi, unfortunately there is still a problem on my end. Strangely enough, when I re-publish my site to the web, and I type the website address to look at it, the pictures appear okay as they should. But then, when I want to visit my website a second time, the pictures have mysteriously disappeared again and appear only at the bottom of the page! I have no idea what is happening here. But if you're unable to solve this problem (?), so be it.... thank you again.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello dierenvriend22,

Can you please take a look now and see if the issue has been fixed up. I noticed that the URLS were wrong for your images which may be why you were not able to see them. You may need to clear the cache first to see the most up-to-date changes.

If you're still seeing issues, can you please let me know what browser and version you are using? Thanks!
Photo of Shamanic Counselling

Shamanic Counselling

  • 7 Posts
  • 0 Reply Likes
Hi, you're a genius, the problem has been fixed! Thank you so much.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I'm so glad the issue has been resolved! :)