Pictures keep freezing when I try to add them to my site

  • 2
  • Question
  • Updated 5 years ago
  • Answered
Every time I add a picture the site freezes!! I have emailed support but they can't seem to answer my question. I have tried using different browsers, but the problem doesn't go away. I need help, my site must be up by black Friday.
Photo of Kris

Kris

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 2
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Kris

Using your forum e-mail address, I was able to find a Yola account with two websites. I've tested the file/image upload feature on both of your sites, using the File Manager, the Picture Widget and the Picture Gallery Widget. For all these ways the upload worked fine for me (you will find three test images in your File Managers which you can remove at any time yourself).

What browsers did you use, and which browser versions? Can you please try on a computer outside your internet network?
Photo of Kris

Kris

  • 3 Posts
  • 0 Reply Likes
I'm using Internet Explorer 10.0. I'm not sure what you mean by using a computer outside my internet network? I only have one computer.
Someone from yola support sent me a email and told me that it might be that it's in compatibility view, so I changed that, when I did I no longer had any widgets at all!
The site I'm working on is my Crossfire Hats site.
Photo of Chris Hall

Chris Hall

  • 58 Posts
  • 10 Reply Likes
I used to have this same problem with IE - I moved over to Firefox - and I haven't had the problem since. Just a thought...
Photo of Kris

Kris

  • 3 Posts
  • 0 Reply Likes
Thank you Chris, I tried Firefox, it's better, but soon as I think its working it freezes and I lose all the work I've done. I've never had this problem before with my first site, this problem seems to be only with my new site.
Thanks,
Kris