Pictures not showing up on my website!

  • 1
  • Question
  • Updated 11 years ago
  • Answered
Archived

This conversation was archived and is no longer visible to community members. The community moderator provided the following reason for archiving: out of date

i keep trying to put pics on my site and it isn't showing up like on my online store I see it in the preview and then when I press ok it doesn't show up its like a black line where the picture should be???
Photo of tina

tina

  • 4 Posts
  • 0 Reply Likes
  • sad

Posted 11 years ago

  • 1
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
Hi Tina

I wonder if you could check the following and then get back to us if it worked

1) Click "Update" in the toolbar of your file manager and then view in your browser to check if you can see the images when you type in your URL

2) In your Browser and with your page open and your URL (www.mysite.synthasite. com) in the address bar click the "Refresh button on your browser.

Could your post your URL so that we might check as to what black line you are referring to? As well could you let us know which browser are you using to edit your site with?

One last question... Are the images that are not showing up in a Pay-Pal widget perhaps or are they images that you have added to your site by means of a image or text widget?

Ed
Photo of Ed-a-Torials @ Honey Bear Playhomes

Ed-a-Torials @ Honey Bear Playhomes, Champion

  • 2582 Posts
  • 279 Reply Likes
Oh there you are... I found your URL in another post of yours. You are already quite skilled with including the paypal widget and I can see many great and beautiful earrings and such. Could you be descriptive about where you are having the issues with the images in the paypal feature?

I have just now successfully uploaded and viewed GIF, JPEG and Bitmap image files just to test the system
Photo of tina

tina

  • 0 Posts
  • 0 Reply Likes
my pictures at the bottom of my online store didn't show up
Photo of tina

tina

  • 4 Posts
  • 0 Reply Likes
my url is dazzlinjewelry.synthasite.com
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi tina

I can see the problem you are referring to. This looks like a bug, I am afraid. Could you do the following for me:
1) Open your site to edit it.
2) Click on the "Help" menu
3) Click on "Contact Support"
4) Fill in the form and send it to us.

I would like to take a closer look at this and perhaps I will need to get some technical assistance for you.
Photo of Tina

Tina

  • 21 Posts
  • 0 Reply Likes
thank you I did that:)