please help with website pics

  • 1
  • Question
  • Updated 9 years ago
  • Answered
only half of my picture is showing up on my site.It was working fine a couple of days ago.
Photo of rolando caballero

rolando caballero

  • 23 Posts
  • 0 Reply Likes
  • confused

Posted 9 years ago

  • 1
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Rolando

I'm sorry to hear that you're having this problem. Would you mind posting your site url so that I can take a closer look at what's happening?
Photo of rolando caballero

rolando caballero

  • 23 Posts
  • 0 Reply Likes
thanks for responding so fast my URL is angels-in-the-mirror.yolasite.com
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi rolando

This is what I'm seeing on your site. Can you please tell me if this is displaying correctly? If not, please tell me what images are missing and the names of your image files please. Thanks.

Photo of rolando caballero

rolando caballero

  • 23 Posts
  • 0 Reply Likes
yes what your seeing is correct but when i go to the website only the top half of both photos appear.Please help
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
When you say "I go to the website" - does website mean your site builder or are you talking about the published version - angels-in-the-mirror.yolasite.com.

Can you also please tell me what browser you are using? Thanks.
Photo of rolando caballero

rolando caballero

  • 23 Posts
  • 0 Reply Likes
I am talking about the published version and the browser is windows internet explorer
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
I'm not sure why you would be having this issue. I can also view your full pictures in IE7. What version of IE are you using?
Photo of rolando caballero

rolando caballero

  • 23 Posts
  • 0 Reply Likes
im not sure
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Would you mind sending me an email to support@yola.com Attn to Littleus, so that I may take a closer look at what's happening? Thanks.
Photo of rolando caballero

rolando caballero

  • 23 Posts
  • 0 Reply Likes
sorry my computer ran out of power but what do i send you an email about
Photo of rolando caballero

rolando caballero

  • 23 Posts
  • 0 Reply Likes
my pictures arent showing up correctly on my published web site.they were fine a couple of days ago.when i go to the yola site builder theyre perfect.My browser is windows internet explorer.can someone please help me?

This reply was created from a merged topic originally titled
pictures dont show up correctly on published site.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Rolando

Please send me an email at support@yola.com describing the problems you're seeing. Thanks.