Please help! Yola not finding my Flickr pics. Tags not showing up.

  • 1
  • Question
  • Updated 9 years ago
  • Answered
I need some help! I am trying to use Flickr to do a photo gallery. I uploaded my files to Flickr, put them into sets, then did a batch update and added tags. I added the same tag to 12 different pictures, because I wanted them to all show up on one page. Then I went to Yola, and added my user name and my tag name in the search field. Only 2 of the 12 pictures are showing up. I even waited 2 days to make sure the site had updated all my info. I checked the pictures in Flickr and the tags are all clearly set. Any ideas why only 2 of the 12 show up in Yola? Thanks so much!
Photo of JessicaS12345

JessicaS12345

  • 5 Posts
  • 0 Reply Likes

Posted 9 years ago

  • 1
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
There may be a couple of things to check Jessica.

Have all the tagged photos been placed in a set?
Are each made public to be viewed?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Jessica,

I'd just like to add a few more points to Peter's reply.

* Check your privacy settings with Flickr - if the pictures you want are marked private, they will not show on your site.
* Make sure your pictures are classified as Photos on Flickr and not another category.
* Make sure that you have used the email address associated with your Flickr account (if you have more than one email).

I hope that helps!
Photo of Peter

Peter

  • 2569 Posts
  • 113 Reply Likes
Thanks Marije,

Flickr is quite complex for the novice I've found. Seems to be a lot of things that need to be just right and the vocab is new. After you've got it all set up it seems to work flawlessly and probably the most reliable photo feed service available (?).
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
I agree with you completely, but the steep learning curve is totally worth it!
Photo of JessicaS12345

JessicaS12345

  • 5 Posts
  • 0 Reply Likes
Hi thanks everyone for your replies. Yes, all my pictures are set to public (forgot to mention that). They are in one set. (I have other sets for other photos that I haven't tried working on yet). Content type is marked as "photo" and my safety filter is "safe".

wondering if it matters how I name them? I tried to be specific and they are all named "022806 Special Occasion Cakes". Maybe my naming is bad?

Any other suggestions? Thanks so much!
Photo of JessicaS12345

JessicaS12345

  • 5 Posts
  • 0 Reply Likes
wondering if it matters how I name them? I tried to be specific and they are all named "022806 Special Occasion Cakes". Maybe my naming is bad?
Photo of Ruth

Ruth

  • 2819 Posts
  • 135 Reply Likes
Sounds like your naming is OK, the more specific you are the better. Are they named AND tagged the same thing?
Photo of Margie

Margie

  • 286 Posts
  • 25 Reply Likes
I may be way off here, but shouldn't each image have a (slightly) different name, while having the same tag, to make them come up?
Photo of anthony Commarota

anthony Commarota

  • 6 Posts
  • 0 Reply Likes
Should they be named and tagged the same? Because I am having the same issues.
Photo of Kershnee

Kershnee

  • 2087 Posts
  • 152 Reply Likes
Yes, try using a one-word tag and use this same word for all the photos you want to show up in your gallery.
Photo of anthony Commarota

anthony Commarota

  • 6 Posts
  • 0 Reply Likes
I got them to work, using (main page pictures) no commas to separate. Also, using the same tags for all the pictures in that group. I think it may just take a while for Flikr to update. After a couple of hours they were there.