Please i need a employee response as soon as possible!

  • 2
  • Question
  • Updated 9 years ago
  • Answered
Hey there for some reason when i try to create a link it doesnt work...I want to have a page on my site with text if clicked on providing different links to sub-pages how would I be able to do that? I tried to just place the text widget add some text and complete the link choice by making it a page on my own site yet for some reason that doesn't work I usually see nothing when I save and preview the page...I need more intricate details about the link editor from what's already provided in the tutorial...I need to have my site running by saturday!! please help me...

GET SATISFACTION EMPLOYEE MARIJE REPLIED:Hi defendthereich,

It sounds like you're doing the right thing - is your site published? Can you post the URL and let us know which page has the links so that we can take a look?

We do have a tutorial on creating links: http://www.synthasite.com/tutorials/c... and sub-pages: http://www.synthasite.com/tutorials/c...

MY REPLY:Yes my site is published and the URL is ...http://www.sonsofblitzkrieg.synthasit... ..now on top of the page is a my "supposed" link WEAPONS which i would like to link to a subpage yet when i complete the process nothing happens and it appears as non-interactive normal text and will not provide the sub-page...thank you for the quick reply by the way i will be awaiting your answer as i wish to address this issue as soon as possible...
Photo of defendthereich

defendthereich

  • 4 Posts
  • 0 Reply Likes
  • anxious

Posted 10 years ago

  • 2
Photo of michael martin

michael martin

  • 4 Posts
  • 0 Reply Likes
I am trying to get information since I joined this damn site and now have paid to buy a domain I cannot get into my site to edit. it says loading and just sets then says done and i have a blank screen. I CAN find it on websearch BUT STILL canoot edit at all
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Michael,
I'm so sorry you are feeling frustrated and that you are having this problem!

A few things to try first:

* Clear your browser's cache. This link has more information: clear your browser's cache.
* Check your privacy settings. You must accept cookies from Yola. Please click on this link to find instructions for accepting cookies with your browser: Accept cookies.
* Try loading the site in a different browser (eg. Firefox, Safari, Internet Explorer). We would recommend Firefox as this browser seems to work best in the Yola environment.

Please let me know if none of these suggestions helps and I will assist further. Also, if you could let me know what browser you are using as well as your domain name that would be great!

Kind Regards,
Emmy
Photo of michael martin

michael martin

  • 4 Posts
  • 0 Reply Likes
Hi Emmy Thnx for answering I cleared the cache andgot a medium stting for the cookie thang. my domain is www.redneckdrivein.com and browser is internet explorer still not sure if this works will try and get back to you page loads but still canot edit very frustrating herer
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Michael,
Thanks for trying those things. I see that your site is live on the Internet so that is good!

About the site builder, can you please try downloading the Firefox browser and then logging into the site builder, this might help. It is a free download if you would like to give it a try: Download Firefox.

Let us know how this goes for you.

Emmy
Photo of michael martin

michael martin

  • 4 Posts
  • 0 Reply Likes
am downloadin but not sure how this will help me edit site??do I log in with the my synthasite page? am dummy here ;)
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
No worries Michael! When you are finished downloading Firefox just use this as your browser instead of Internet Explorer (there should be a Firefox icon you can click on). Then try logging into the Site Builder while using this browser. Let us know if it works for you!
Photo of michael martin

michael martin

  • 4 Posts
  • 0 Reply Likes
ok so I just log into my site from firefox and then should be able to make edits? Sorry to sound so stupid this is all new to me with a webpage!! thnx again
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Michael - you will login to your account in the same way as you would in IE. Let us know if you have any difficulties!