Pointed domain but shows old link in browser still.

  • 1
  • Question
  • Updated 8 years ago
Hi,
I was wondering if someone can help me, I have pointed my domain, but in the browser bar, it still says http://pwtestsite.yolasite.com/ instead of www.paulwheeler.com.au
Has anyone got any idea how to rectify this?
Photo of Paul

Paul

  • 3 Posts
  • 0 Reply Likes
  • undecided

Posted 8 years ago

  • 1
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hello Paul.

You just need to change your primary domain to www.paulwheeler.com.au Did you already set it up in Yola? If not, let me know and I will post screen shots on how to do that.

To make it a primary domain name, first go to http://My.Yola.com and then click "Advanced settings" for the site you want to make www.paulwheeler.com.au it's primary domain.

You will appear on this page:



(The reason why I blocked out the URL is because I am not done yet with that site yet and I don't want people to get to it, even though it is password protected)

You will see two domains. The one you added and the .yolasite.com one. Click on the "Make primary" for the www.paulwheeler.com.au domain name. It will set it as primary. Refresh the page to make sure it takes effect. If it does and it makes your custom domain the primary and it makes the other domain not primary, it worked. If it doesn't work, just try it again.

Did you know that once you have your primary domain name set, the other domains that aren't primary will forward to your primary domain? Cool, isn't it?

I hope this helps!

Nathan
Photo of Paul

Paul

  • 3 Posts
  • 0 Reply Likes
Thanks so much for the easy instructions!
I did it straight away and now it is all fixed.
Thanks!
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
No problem, Paul. I am glad it worked! Good luck on your site!

Sincerely,
Nathan
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Thanks Nathan!
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
You're welcome Emmy!