Popup Blocked?

  • 1
  • Problem
  • Updated 10 years ago
  • Solved
when i want to change what the page title says i click it and it says popub blocked i allow it and edit my page title, but i cant say Always allow popups from this site, i already have (but thats only for publishing) how do i stip it.

thanks

al

http://logikomedy.synthasite.com
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
  • Happy & Annoyed!

Posted 10 years ago

  • 1
Photo of Shaq

Shaq

  • 868 Posts
  • 5 Reply Likes
Hi.
Please post the following
Operating Plat Forum: (e.g. Vista)
Browser: (FireFox)

And a screenshot of the error message
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
right ok then!

Operating Systerm : Windows Vista Home premium

Browser : Internet Explorer 7

Screenshot :

there You Go!
al
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
HI Alex

Your browser is asking you to allow scripted windows for Yola if Yola is a site you trust. I would hope that by now you trust our site. If you don't want to allow scripted windows then you can use the properties sidebar to change your page heading.

Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
welll i have trusted your site look at this screenshot!

whats up?

al
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
Your Firewall settings seem to be interrupting. i recommend you change them to fix this
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
how?
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
Open IE

Click Tools, Internet Options
Click the security tab
Change to Medium or Low

Click on the privacy tab
Change to Medium or Low

Click Apply close IE and open

P.S
Use firefox less problems
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
i dont like firefox! =1
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
Well did that work???
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
im trying it now
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
i have just checked, they are already between medium and low.
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
Must just be IE than, i am using the IE vista 8, They must be different.
srry
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
what IE 8?
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
Internet Explorer 8
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
thanks errm...interwebmercials
Photo of John S | IWM Visual Designer

John S | IWM Visual Designer

  • 393 Posts
  • 2 Reply Likes
Welcome..
I am off now see ya
Photo of Alex

Alex

  • 3448 Posts
  • 39 Reply Likes
Bye!