Problem back again. Cannot access website

  • 1
  • Problem
  • Updated 7 years ago
  • Solved
old problem back again. i cannot access my website from the web but can from yola. The last response i got from Jeremy was "There was a slight bug with your site which we have fixed now. Your site should be up and running now." It was but isn't now.

Please fix the "slight bug" again.

oakislandartguild.org
Penny
Photo of penny

penny

  • 12 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Penny

When I copy/paste the URL of your website, http://oakislandartguild.org, into the address bar of my browser, I have no difficulty opening your site.

Can you please try to open your site in a different browser and on a different computer?

Please try and clear your browser's cache. This link has more information: Clear your browser's cache.

If those suggestions do not solve the problem, please send us an e-mail to support@yola.com to re-check your account.
Photo of penny

penny

  • 12 Posts
  • 0 Reply Likes
There is nothing wrong with my browser and the cache is clear. Are notes kept when problems like this happen? Did you review them?
Penny

1/8/2012 debbym commented on a reply in Cannot access website, a problem about Yola.

I don't know, but I do wonder if it is coming from Yola when it has also been reported by someone else in another topic who is a highly experienced Yola user.

jeremy, an employee of Yola, replied to Cannot access website, a problem about Yola.

Hello Penny,

Apologies for the delayed response.

There was a slight bug with your site which we have fixed now. Your site should be up and running now.

Again, I am sorry for the inconvenience. If you need any further assistance, please let me know.