Problem Editing Blog

  • 2
  • Question
  • Updated 8 years ago
I am having trouble editing my blog. When I click on the blog title to edit it and add more text, it seems to get caught in a loading "loop" and I am forced to close out of yola and reenter the site. I am able to post a new topic, but not edit an existing one. Is anyone else having this problem today?
Photo of Amy Wyrick

Amy Wyrick

  • 8 Posts
  • 1 Reply Like
  • frustrated

Posted 8 years ago

  • 2
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello Amy,

Thank you for your e-mail, I am sorry to hear that you are having this trouble with your blog. We have not had any other community members bring up this issue today.

I think the issue might be that your browser is still referencing old site information it has saved when you type in your URL. It does this so that it doesn't have to download all the information again the next time you visit the same site, and can then load the page faster. It stores this information in a "cache". However, this can present a problem if incorrect information gets cached.

Take a look at this link on clearing your browser's cache and please tell me if the problem persists - clearing cache.

I look forward to resolving this with you!
Photo of Newage Faction

Newage Faction

  • 5 Posts
  • 0 Reply Likes
I'm having the exact same issue. I've tried all of the suggestions given by support (clearing cache, removing ms word embedded code etc.). I've even deleted the page where the problem originated and started from scratch to no avail. Please help!
Photo of petercsea

petercsea

  • 153 Posts
  • 19 Reply Likes
I'm going through this in my head Newage Faction. May I ask if this happens on any previously published post as mentioned by Amy Wyrick?

Deleting and then re-addition is the aspect that is beating me.

If you haven't already done this then you may like to give your URL here or if you want it to be private you can send it to the support staff Contact Customer Support. This would allow another set of eyes to see if there's anything hiding in the code. Sometimes issues can appear which have been caused by an earlier problem and not seen at that time. All of a sudden it affects other posts.
Photo of Newage Faction

Newage Faction

  • 5 Posts
  • 0 Reply Likes
@petercsea - I'm hopeful that the yola staff can pinpoint the issue. However, any help that anyone can provide is truly appreciated. So posting the url is no problem. Here it is: http://www.thenewagefaction.com/facti... If you go directly to the URL you can open and click on the links with no problem, and view the content as intended. My problems are when I'm trying to edit blogs in sitebuilder

What happened one day is that the while working on this page in sitebuilder, I clicked on an old post to make an edit. I noticed that a photo I had previously posted had suddenly disappeared. When I clicked on the header to make an edit, the screen suddenly froze in the manner Amy mention's above. After reloading the page, I noticed the same problem with various blogs all over my site. This again is in the same fashion as Amy describes above. After clearing cache, changing browsers etc. I'm still encountering this problem.

Any help is truly appreciated. Thanks again!
Photo of petercsea

petercsea

  • 153 Posts
  • 19 Reply Likes
Great that you posted your site address Newage Faction.

I had a look at your source code and there are what appears to be 4 clusters of some residual Microsoft references around. They're are not integral in the display of your site but it's possible that they are having a negative effect possibly as you described. Almost impossible to say "this code causes this issue blah blah...."

I've copied the coding issues with the dates of the posts that they occur.

You may like to see what effect removing these has on the outcome. I'd suggest going softly softly does it.

March 10, 2010

<!--[if gte mso 9]><xml>
<w:WordDocument>
<w:View>Normal</w:View>
<w:Zoom>0</w:Zoom>
<w:Compatibility>
<w:BreakWrappedTables/>
<w:SnapToGridInCell/>
<w:WrapTextWithPunct/>
<w:UseAsianBreakRules/>
</w:Compatibility>
<w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
</w:WordDocument>
</xml><![endif]-->

January 20, 2010

<!--[if gte mso 9]><xml>
<w:WordDocument>
<w:View>Normal</w:View>
<w:Zoom>0</w:Zoom>
<w:Compatibility>
<w:BreakWrappedTables/>
<w:SnapToGridInCell/>
<w:WrapTextWithPunct/>
<w:UseAsianBreakRules/>
</w:Compatibility>
<w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
</w:WordDocument>
</xml><![endif]-->

January 8, 2010

<!--[if gte mso 9]><xml>
<w:WordDocument>
<w:View>Normal</w:View>
<w:Zoom>0</w:Zoom>
<w:Compatibility>
<w:BreakWrappedTables/>
<w:SnapToGridInCell/>
<w:WrapTextWithPunct/>
<w:UseAsianBreakRules/>
</w:Compatibility>
<w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
</w:WordDocument>
</xml><![endif]--><!--[if !mso]><object
classid="clsid:38481807-CA0E-42D2-BF39-B33AF135CC4D" id=ieooui></object>

<![endif]-->

June 30, 2009

<!--[if gte mso 9]><xml>
<w:WordDocument>
<w:View>Normal</w:View>
<w:Zoom>0</w:Zoom>
<w:Compatibility>
<w:BreakWrappedTables/>
<w:SnapToGridInCell/>
<w:WrapTextWithPunct/>
<w:UseAsianBreakRules/>
</w:Compatibility>
<w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
</w:WordDocument>
</xml><![endif]--><!--[if !mso]><object
classid="clsid:38481807-CA0E-42D2-BF39-B33AF135CC4D" id=ieooui></object>

<![endif]-->
Photo of Newage Faction

Newage Faction

  • 5 Posts
  • 0 Reply Likes
Thank-you very much for your discovery. I'm pretty much a novice when removing some of this data, which is the reason why I missed this.

If possible, could you lend a suggestion on how to remove this? You've done more than enough to help me so far, but any further assistance is highly appreciated.

P.S. Sorry Amy for taking over your post :) I hope this will be helpful to you as well!
Photo of petercsea

petercsea

  • 153 Posts
  • 19 Reply Likes
Seems to be resolving nicely.

There are two ways to edit this. One will remove the post completely plus the date of the post which couldn't be re-instated at those dates., the date would be changed to the replacement date be added back. This is the most thorough method.

The second method is to give access to your site and allow editing of some code in each of the affected posts.
Photo of Newage Faction

Newage Faction

  • 5 Posts
  • 0 Reply Likes
How do I give access?
Photo of petercsea

petercsea

  • 153 Posts
  • 19 Reply Likes
OK,

If you can go to my site page
Contact Form
and send me a mail with your Login ID and password. if you wish to regain total security you can then change the password after I finish.
Photo of Newage Faction

Newage Faction

  • 5 Posts
  • 0 Reply Likes
Just sent it - Your help is appreciated