problem publishing hep!

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Hi,

I am trying to re publish my site as have just updated something, http://www.katieandhadleyshappyeveraf... but it doesnt let me and keeps saying that I need to update a domain? I have done this several times but keeps stoping me publish it. please help. Site is also under name Wedd
Photo of Hads

Hads

  • 20 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Hads,

Can you try to clear your browser cache and then try again?
Photo of Hads

Hads

  • 20 Posts
  • 0 Reply Likes
Hi,

I have cleared browswer cache and still not working. I bought the domain name from yola and have managed to publish my site once so far with it on yola, however not everytime I am try to publish it I am getting the po up message below.

Usually when I publish my sites on yola it just goes through normaly, please can you help to resolve this asap. Thanks. (Message below)

Publish your site to the web.

Custom domain names help make your site more professional, protect your brand and improve your search engine rank. Select a domain name and a hosting package to take your business online.
Search for a custom domain:
www.

Select from the following available domains, or search for your own:

wedd-photography.com
wedd-team.com
weddlife.com
everwedd.org
simplywedd.org
wedd-idea.com
wedd-life.com
bishop-wedd.com

Not ready yet? Try free Yola subdomain:
.yolasite.com
Already own a domain?

All paid Yola hosting packages let you point your domain purchased elsewhere with your Yola site. It is easy.

Point your domain now.
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Hads,

Can I ask if your custom domain appears as a title when you go through the process of publishing or does it look like your custom domain is missing completely?

Can you also check under Domains just to make sure it is in your account?
Photo of Hads

Hads

  • 20 Posts
  • 0 Reply Likes
Hi,

The website is live, but now when I try to publish it after updating my site it does not let me. When I now try to publish site it does look like my custom domain name I bought through yola is missing.

I have checked under domains on the home page and the domain name is there and says it is assigned to my site? How do I fix this? Is there a phone number I can call?

Thanks
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hi Hads,

It looks as if all is done correctly on your side and the issue is probably on the server side.

Yes there is a call number. Mon to Friday I think. The number is dependent on your location. I think your in the US? if so the number I see is : 1.866.764.0701
Photo of Hads

Hads

  • 20 Posts
  • 0 Reply Likes
Hi,

I'm in the UK, can I please have that number.

Thanks
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
United Kingdom: 0-800-098-8493
Photo of Hads

Hads

  • 20 Posts
  • 0 Reply Likes
Hi Also, one more question, when someone sends me an email on the contact us page, can I reply direct to them through the yola email I recieve in my hotmail account? Thanks
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Not as a shortcut reply because the sending address is from the server and not the sender, it's intercepted and then relayed to the configured address on your contact config. You need to copy and paste the sender's address into the compose address to line.
Photo of Hads

Hads

  • 20 Posts
  • 0 Reply Likes
ok thank you for your help :)