Problem sending/receiving messages through Outlook

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
I am suddenly unable to send the messages in my Outlook Outbox. And the incoming messages I receive cannot be opened because "The item has not been received from the server". I was having no trouble sending or receiving messages until 2 days ago.
Photo of info

info

  • 4 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Lyall

Lyall, Official Rep

  • 142 Posts
  • 10 Reply Likes
Hi info,

I am glad I reached you! You can expect my email shortly. You can also see this link for steps on setting up Yola Mail with Microsoft Outlook: Yola Mail -configuring your mail to use Outlook

Lyall
Photo of info

info

  • 4 Posts
  • 0 Reply Likes
Lyall,

These were the same steps we did over the phone, but I went ahead and did them again and got the same error messages after clicking on "Test Account Settings". Did I mention that we have been using this email account via Outlook with no problems until the last few days? I haven't made any changes in the account settings, but suddenly messages aren't being received from the server. I'm not sure where to go from here.

Thanks,
Shannon Saunders
21stclassusa.com
Photo of Lyall

Lyall, Official Rep

  • 142 Posts
  • 10 Reply Likes
Hello info,

I have forwarded this issue to our DNS Team to further investigate. Thank you for your patience while we look into this.

Lyall
Photo of Jackie

Jackie

  • 640 Posts
  • 35 Reply Likes
Hi,

Could you let me know which port you are using?

If you are experiencing a problem with with your outgoing mail it could be because some service providers block port 25 for security reasons.

Please try switching the STMP port setting to 587 or 8025. Here are the steps if you are using Outlook 2007:

1. Click the Tools menu and select Account Settings.
2. Double-click the account for which you want to edit the SMTP settings.
3. The Change E-mail Account window opens.
4. Click More Settings.
5. Click the Advanced tab.
6. In the Outgoing mail (SMTP) field, type 587.
7. Click OK,then Next, then Finish, and finally Close.
8. Try sending your mail.

Note If you still cannot send mail, repeat these steps substituting 8025 for the SMTP port.

Also please ensure that the "My outgoing server (SMTP) requires authentication" checkbox is checked.

With regard to the "The item has not been received from the server" error message, this appears to be an Outlook issue. This two threads may provide you with more information:

http://www.pcreview.co.uk/forums/item...
http://us.generation-nt.com/answer/er...

I hope this helps! If you continue to experience problems please let me know.
Photo of info

info

  • 4 Posts
  • 0 Reply Likes
Hi ~

The port was set to 587. I changed it to 8025 and was still unable to send messages. So I changed it again to port 25 (this was first port we used when setting up the account for the first time a few weeks ago, until we started having this problem), and it worked!

As far as the incoming messages not being "received from the server", is there a different incoming port I can change to? Incoming server (POP3) is currently set to 110.

Thanks for your help,
Shannon
Photo of info

info

  • 4 Posts
  • 0 Reply Likes
Now Outlook is only sending out 3 messages from the outbox every time the program is opened, regardless of what the SMTP port is set to. There are many messages in the outbox waiting to be sent.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Thanks for the info info! ;) Lyall is going to reach out to you via phone to assist you further.
Photo of Lyall

Lyall, Official Rep

  • 142 Posts
  • 10 Reply Likes
Hi info,

I'm glad I reached you again!

I will reach out to you tomorrow at a more convenient time to further discuss this matter.

I look forward to speaking with you!

Lyall
Photo of Lyall

Lyall, Official Rep

  • 142 Posts
  • 10 Reply Likes
Hi again info,

I am glad we were able to speak. Please let us know if our suggestions over the telephone work for you - we hope they do!

Lyall