Problem - Text can be dragged using mouse in IE and Firefox also link not working properly

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
Re the problem just posted and the site I have created to show you at http://testmepa.yolasite.com/. Links are not working correctly on the sites either. I have just added a link to ALL text on this page to show you. The link is only working on the top line of text. Be grateful if you could confirm my two problems (eg you can drag text in browser window and also the link problem) and advise earliest it will be solved as I was planning to work on my websites today.
Photo of Claire Parker

Claire Parker

  • 35 Posts
  • 5 Reply Likes

Posted 9 years ago

  • 1
Photo of Claire Parker

Claire Parker

  • 35 Posts
  • 5 Reply Likes
I have a problem with three websites I was working on yesterday. I have created a webpage this morning for you to look at http://testmepa.yolasite.com/. Problem is text can be dragged using mouse in IE and Firefox. I am talking about in the actual browser and not when using the Yola web building tools. Also link is not working correctly. Please see my other post this morning. Previously made websites are ok.

This reply was created from a merged topic originally titled
Text on websites worked on yesterday and today can be dragged in IE and Firebox browser windows..
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Claire,

I can see that you have text copied and pasted from MS Word on your site. Please note that when you copy and paste rich text directly from MS Word (or another word processor) onto your site, this brings along a whole lot of unwanted formatting that is not web friendly and can easily break your page.

The best alternative is first to paste your text into NotePad (in the accessories folder of your computer) and then paste it as plain text onto your Yola page. You can then use the Yola text editor to format your text as desired.

Please note that this would be the case with any browser-based text editor you might use, not just Yola. It is a universal website building problem.

The solution in this case - you can delete the existing text and then re-add it to your page following the steps above.

You can also use this Text Editor (http://html101.yolasite.com/) to format and spell check your text and strip out MS Word code. It will generate valid markup which you can safely paste into the Yola site builder.

If this doesn't solve the problem, please let us know.
Photo of Claire Parker

Claire Parker

  • 35 Posts
  • 5 Reply Likes
Thanks Marije.

Problem solved. I had copied text from another of my websites which worked ok but which had been created in Word. Now need to go through all my web sites to check if I have done the same thing elsewhere.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Glad to hear that it's all sorted out!