problem verifying second domain

  • 1
  • Question
  • Updated 7 years ago
  • Answered
hi there...

I seem to be having problems with verifying my second domain on my silver yola account.

I bought it a few days ago and had tried to verify the domain through google apps.

I added the metatag to yola, returned to google apps more than 48 hrs later and clicked on verify - We weren't able to verify your site: **http://acatcalledleonard.com/***

Note: I added different ownership details than those I added to my first domain when joining yola silver.

might this be the problem?

Mik
Photo of mik

mik

  • 172 Posts
  • 3 Reply Likes

Posted 7 years ago

  • 1
Photo of Jackie

Jackie

  • 640 Posts
  • 35 Reply Likes
Hi Mik,

When creating a Google Apps account for your domain, we use the process of adding a TXT record (instead of a metatag). Could you try this instead and let me know if it works?

You can find more information here: Setting up your email with Google Apps

Thanks!
Photo of mik

mik

  • 172 Posts
  • 3 Reply Likes
I'm afraid that's what I did.. simple process... I thought..
went back to the google apps page 48hrs plus... same TXT tag came up that was under advanced settings in domain settings under yola... clicked verify and it told me - we;re unable to verify this domain.... ?

M
Photo of mik

mik

  • 172 Posts
  • 3 Reply Likes
I set-up my other domain via DNS settings a few months back....
the txt tag seemed simpler... alas

could it be a conflict of domain holder information? i.e. for my domain I added my name and tel etc. for that of my girlfriends domain i entered her name and tel/email, but left the same house add - where we live... cannot see why this should have something to do with it, but you never know.

other than that, should i try verify it by first deleting the TXT under the dns settings and then adding it again?

I mean I can 25 sites through my silver package, I've only got 2 domains as of yet..
Photo of Jackie

Jackie

  • 640 Posts
  • 35 Reply Likes
Hi mk.key,

I don't think that a conflict of domain holder information would be causing the issue, but this might be something that you want to check with Google Apps.
Photo of mik

mik

  • 172 Posts
  • 3 Reply Likes
can anyone from yola elaborate on this please?
confused

thanks.

M
Photo of mik

mik

  • 172 Posts
  • 3 Reply Likes
@Jackie, any advice?
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
I'll ask Jackie about this and we'll be in touch with more information shortly mk.key.
Photo of mik

mik

  • 172 Posts
  • 3 Reply Likes
thank you, that would be great.

under the "google-app set-up / CNAME in YOLA advanced section of domain, I placed the following:

I waited more than 48 hours and when I go back to google-apps to verify, it tells me that: Verification failed for http:// acatcalledleonard .com/ using the Meta tag method (less than a minute ago). We couldn't find the verification meta tag. is was not possible to verify, as it was not able to find the DNS from my domain.

So.. I'm close to trying this again by deleting the TXT - see attached image... and by adding the HTML under alternative methods in google-apps...

thanks for the help in advance...

Photo of Jackie

Jackie

  • 640 Posts
  • 35 Reply Likes
Hi mk.key,

It can sometimes take longer than 48 hours for Google Apps to verify your domain using the TXT record. I can see that the TXT record has been added correctly, so I would advise deleting all other verification methods (meta-tag/HTML) and trying to verify your domain solely using TXT. It might be worth waiting another day or two to see if they will be able to verify using TXT.

It is difficult for us to advise you on this, as Google Apps is a separate entity from us and we do not have access to their systems. We can only suggest our recommended methods of verifying your domain by TXT record. Alternatively you can try contacting Google Apps to see if they can provide you with any more information.

Good luck, and let us know how it goes!
Photo of mik

mik

  • 172 Posts
  • 3 Reply Likes
sure will let you know..

it's been 7 days...

I did not add another method, as I was awaiting feedback from you guys...

should i delete the TXT record? if so... which ones?

i would then try adding the html to my homepage...

google apps said i should contact you ... ?
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hello Mk.key,

I am sorry you are still having this problem.

I have checked your domain and your settings seem to be on your domain.

Can you please make sure you added your domain as acatcalledleonard.com and not www.acatcalledleonard.com on Google.

If you did, and it still isn't working, please let us know.
Photo of mik

mik

  • 172 Posts
  • 3 Reply Likes
Hi Jeremy, thank's for the reply.

where exactly should I go to check that the correct domain name was added? please see images attached.

it's strange that all seems in order, but it's not working.

please keep me posted!

thanks.

Mik
Photo of mik

mik

  • 172 Posts
  • 3 Reply Likes
please also see this image.

this is what it was set to: **http://sites.google.com/a/acatcalledl...
(default)**

I went on to change it to: http:// .acatcalledleonard.com/ (custom)

but it wanted me to add the www.

hoping it will now work...
Photo of mik

mik

  • 172 Posts
  • 3 Reply Likes
Photo of mik

mik

  • 172 Posts
  • 3 Reply Likes
just checked it again.... nothing...

what to do>???
Photo of mik

mik

  • 172 Posts
  • 3 Reply Likes
again,... nothing..

can someone please advise me on what i should do?
maybe delete the TXT in the DNS section of yola...? must I also delete the MX records?

it would be great to finalize this, it's been 9 days since I started the thread.
*I hit a brick wall with a few other threads as well, I'm hoping this topic is simple enough to be advised up on. come on guys!!! :))
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hello Mik,

Can you please email us on support@yola.com and mark it "attention Jeremy" and I can assist you further from there.
Photo of mik

mik

  • 172 Posts
  • 3 Reply Likes
will do so, right away - thanks Jeremy
Photo of jeremy

jeremy, Employee

  • 1349 Posts
  • 90 Reply Likes
Hi Mik,

I have got it and replied thanks.
Photo of mik

mik

  • 172 Posts
  • 3 Reply Likes
a big thanks to Jeremy for helping me out with this issue!

Top support, cheers mate.

Mik