Problem with Bravenet Message Forum

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I have Bravenet message forum on my website. When I view my website I can not open any messages. I asked someone else to check in case it was something on my computer but she had the same problem. When I view the page in Yola I can open the messages. I am using the message forum from Bravenet for free so they don't offer any support. Does anyone know what might cause this? Any suggestions for solving the problem. Thanks.
Photo of bookladysshop

bookladysshop

  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello,
I can't say what the problem might be and that's a tough thing that they don't have a support forum or staff to help with issues like this. If you would like to give us your URL we can take a look, however I can't promise that we'll have ideas on how to fix it as it is not part of our environment, but an embedded widget. We'd be happy to look though.

Kind Regards,
Emmy
Photo of bookladysshop

bookladysshop

  • 3 Posts
  • 0 Reply Likes
Hi Emmy, Thanks for your reply. My website is www.bsgconnect.com I posted the problem on Bravenet's forum but have not received a reply as of yet. I looked at upgrading the service over there so I could get support but it is $39.99 a year that is just too much money for me. Thank you for your time. I really appreciate it.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
I do see all of your discussion posts seem to redirect to this URL on your website: http://www.bsgconnect.com/#bn-forum-1...

Is it possible you modified your forum code at all?
Photo of bookladysshop

bookladysshop

  • 3 Posts
  • 0 Reply Likes
Yes that was it does. I checked the code and there is nothing in it. Thank you so much for your help. Yola is the best for support.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
I can ask our HTML team to take a look at the code as well, but other than that I'm afraid there's nothing we can do on our end.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello bookladysshop,

My apologies for the late reply. I have been off sick earlier this week and now in the process of catching up with all my emails.

I took a look at your forum page and I am able to open up all your discussions. I've attached a couple of screenshots of what I see.





Perhaps I may be misunderstanding the issues? Please let me know if I am.