Problem with Image Display

  • 1
  • Problem
  • Updated 9 years ago
  • Solved
Some of my images disappeared (the main creative images on each page) - can you check out AidanTaylor.com and tell me what happened?
Photo of John-Scott Dixon

John-Scott Dixon

  • 35 Posts
  • 1 Reply Like
  • anxious!

Posted 9 years ago

  • 1
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Looking into this now.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Ok, this seems to be happening to a number of people now. We think it may be one of our hosting servers, but we aren't sure. We are working on it and will get back to you as soon as we know more, or better yet, have a solution!
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Can you check again? I think it is fixed. I am seeing your images now. If not, please let me know. (also, clear your cache just to be sure)
Photo of John-Scott Dixon

John-Scott Dixon

  • 35 Posts
  • 1 Reply Like
The timestamp code that you apply to images is having some weird effects - when I remove it from the code, I get my images back.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
This could have been a coincidence, as you seem to have been working at the same time that we fixed the problem. If it happens again, please let us know. However, we believe that we have identified and corrected the root cause.
Photo of Boomer

Boomer, Champion

  • 2055 Posts
  • 84 Reply Likes
I'm also getting this. Only on certain page's though!
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Can you tell me which pages? If there is something else going on we need to figure out what it is.
Photo of Boomer

Boomer, Champion

  • 2055 Posts
  • 84 Reply Likes
I'll mail you the URL's in about 10 min, Monique.
Photo of John-Scott Dixon

John-Scott Dixon

  • 35 Posts
  • 1 Reply Like
I was able to fix by removing the timestamp code from each image.
Photo of Boomer

Boomer, Champion

  • 2055 Posts
  • 84 Reply Likes
Hi John, I don't have the time stamp on any of my images.
They were placed, using the HTML widget. You only get the time stamp if you place an image with the image widget.
Photo of John-Scott Dixon

John-Scott Dixon

  • 35 Posts
  • 1 Reply Like
I don't think you've solved it - look at my photo on my blog page: http://www.aidantaylor.com/internet_m...
Photo of smithy

smithy

  • 1222 Posts
  • 28 Reply Likes
all the pics are there!!
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
I am seeing your photo, as well as other images on that page. Did you clear your cache after first encountering the problem?
Photo of Boomer

Boomer, Champion

  • 2055 Posts
  • 84 Reply Likes
I see them all too. Weird huh!
I'm still having the problem with mine though. I sent you a mail, Monique.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
I see your images as well, Boomer. Asked a few people to check and they also see them (9 on one page, 7 on the other). Very odd. We will keep an eye out for other reports.