Problem with the Yola traffic analytics?

  • 15
  • Problem
  • Updated 6 years ago
  • Solved
  • (Edited)
is there a problem with Yola Traffic analytics...?? After the DoS attack, it seems that I'm having a poor web traffic but if i check the traffic data in the google analytics the info is very different. I just want to know if there is a problem, just to wait for that to be fixed. :)
Photo of LeonardoC

LeonardoC

  • 14 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 15
Photo of Shawn Holman

Shawn Holman

  • 486 Posts
  • 26 Reply Likes
LeonardoC,

Because of the DoS attack maybe there is a problem. But this can't really be proven because each analytic's service will give you different results.

Could you tell me or show me a screenshot on how big the difference is?
Photo of LeonardoC

LeonardoC

  • 14 Posts
  • 0 Reply Likes
the difference is really notable. In google analytics I have 500 visitors approximately. In yola i have 40 visitors.. I noticed that "problem" began after the DoS attack.
Photo of Shawn Holman

Shawn Holman

  • 486 Posts
  • 26 Reply Likes
Hmm, that's weird.
Well I'll let the yola team figure this one out.

Sorry I was no help.

Best,
Shawn
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hi LeonardoC,

Thanks for reporting this. Can you let us know the following information:

- Your website's URL
- Your browser & it's version
- The operating system that you're using

Also, can you try clearing your cache? Sometimes this information will get cached by your browser to load sites faster and it needs to be cleared for it to update tot he current version. Click on this link for instructions on how to clear your cache: Clearing cache.

And have you gotten 500 visitors in the past day or over time? Yola Analytics isn't real-time which means it updates once a day. For example, lets say one day you have 50 visitors and that same day you get another 30 visitors. You wont see that new information until the next day.

Hope this helps.

Nathan
Photo of Shawn Holman

Shawn Holman

  • 486 Posts
  • 26 Reply Likes
Thanks for the details Nathan,
--------------------------------------
Could you meet me in the website chat, thanks.

Best,
Shawn
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello LeonardC,

I am not aware of any issue. Could you please post your stats for both Google Analytics and for Yola's Site Traffic? I'll have our SEO Team follow up with this.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello LeonardC,
I'm sorry I didn't post here sooner, but we have been receiving other reports of this nature and are currently investigating the nature of the issue to get it fixed up. I am sorry for this inconvenience and we will let you know as soon as we have more information.

Kind Regards,
Emmy
Photo of my-football

my-football

  • 3 Posts
  • 0 Reply Likes
I set my site up 4 days ago and have had traffic to the site but the site traffic displays i have had no traffic - i know i have traffic as i have checked with google analytics

This reply was created from a merged topic originally titled
traffic counter not working.
Photo of doggy playce

doggy playce

  • 1 Post
  • 0 Reply Likes
Hi, I own the site DoggyPlayce.com, when I get onto Yola to check the site traffic it says that for the past 4 - 5 days that there has been no views to the site. But I know for a fact that there has been views because I have viewed the website at least 4 times from multiple computers within the past 3 days. Can you please explain why it isn't working?

This reply was created from a merged topic originally titled
Site Traffic Malfunction.
Photo of Bryan Holden

Bryan Holden

  • 7 Posts
  • 0 Reply Likes
My site traffic is reporting zero for last few days. I know ths is definitely wrong -should be in the region of 20-40 a day. Can you help please.
Bryan Holden

This reply was created from a merged topic originally titled
Site traffic not recording.
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Thank you for all your reports. Our engineering team made some updates yesterday that we hope have improved the situation but we are still investigating to insure there are no other issues and to optimize error reporting for this on our end moving forward.
Photo of Bryan Holden

Bryan Holden

  • 7 Posts
  • 0 Reply Likes
Thanks ,Laura.
Pleased to say everything back to normal this morning
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
That's great news Bryan, thanks so much for letting us know!
Photo of Haytam. M Benzaoui

Haytam. M Benzaoui

  • 1 Post
  • 0 Reply Likes
this website of yola is a rubbish belive me allways i can't acces to loging my website There were errors: Your domain registration is currently in progress. but steel all the time like that i hope from costumers don't do this is not good.
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Haytam

I'm sorry to hear about your frustrations with Yola. If there's still a problem with your domain or login, can you please send us an e-mail using our Contact Support Form?
Photo of Randy Thorne

Randy Thorne

  • 3 Posts
  • 0 Reply Likes
I cannot access but 1 of my websites, what is going on with yola. When I first set my sites up I could access all of them. I was thinking about upgrading but will not upgrade until I can access all of my sites. I would appreciate some help as this is my second message. My sites are the-businessopportunity.yolasite.com and thereflectoshield.yolasite.com.
Thanks
Randy Thorne
ibc123@Lycos.com
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hi Randy,

When looking at your account, I see that you are in process of creating 4 sites. Please note that when logging into your MyYola account, only one site will be displayed, however, using the drop down menu, you will be able to select which site you would like to open and work on.

Here is what you should see on your account:



If you are seeing something different, please share a screenshot with us.
Photo of Randy Thorne

Randy Thorne

  • 3 Posts
  • 0 Reply Likes
I cannot access but 1 of my websites, what is going on with yola. When I first set my sites up I could access all of them. I was thinking about upgrading but will not upgrade until I can access all of my sites. I would appreciate some help as this is my second message.
Thanks
Randy Thorne
ibc123@Lycos.com

This reply was created from a merged topic originally titled
Can't Access My Sites!!.
Photo of George Iskander

George Iskander

  • 3 Posts
  • 0 Reply Likes
In cannot access my website with yola for editing? Why is this ? And can we remedy it?
website: http://www.Slimmingactionimproved.yol...
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
Sorry to hear you're unable to access your website. Are you struggling with your password or is your website not loading in the Sitebuilder? If so, can you please check out the tips in the linked tutorial and let us know how it goes?
Photo of Exaggerator

Exaggerator

  • 50 Posts
  • 2 Reply Likes
With regards to the site traffic analytics for my weblog, by name and stylee of The Blog That Am!, I've noticed where, for some reason or another, the traffic for the last three days is shown as nil.

(In case you need this information to aid in server debugging, I use the combi of Mozilla Firefox 14.0.1 in WindowsXP, SP3.)

Is there some sort of super-secret rejiggering of the analytics going on that we're not expected to know about, or what exactly is the problem?
Photo of Laura Thomas

Laura Thomas, Social Media Coordinator

  • 4536 Posts
  • 211 Reply Likes
This is an outdated topic but we are experiencing a problem currently. You can follow it here.