Problems getting to the forum

  • 2
  • Question
  • Updated 8 years ago
  • Answered
Anyone else having trouble getting to the yola forum? For the past few days, off and on, when I click to go to the forum I get 502 BAD GATEWAY and 400 BAD REQUEST errors. It's driving me crazy. I get the error then I have to wait awhile and then it works okay for awhile. It does not happen with any other website.
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
  • going crazy

Posted 9 years ago

  • 2
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Diane

This has been a problem for us too! We found that we have had to clear our cache or use a different browser. We've been working with GetSatisfaction to try to resolve this issue but it's a difficult one to replicate and to pinpoint.

It may be helpful if you could post a little something to our thread there:
http://getsatisfaction.com/getsatisfa...
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Posted a reply at GS--hope they figure it out. It seems like it's on their end since I don't have this problem with any other website.
Photo of Boomer

Boomer, Champion

  • 2055 Posts
  • 84 Reply Likes
I think I've noticed a pattern here worth investigating.
All of us that are getting these errors have badges - Employees and Champs.
I have been getting it for ages and still get it daily. (3 to 4 times a day)
Diane has just been given Champ status a week ago and it seems like this coincides with the occurrence of her errors.

I have also posted this to http://getsatisfaction.com/getsatisfa...
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Great catch Boomer! I hope that does help them to pinpoint the problem, it's been driving me crazy :)
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
I think you're right, Boomer. I'm pretty sure it started after becoming a champ. I hope they fix it 'cause I like my badge!! :)
Photo of Kimberly

Kimberly

  • 31 Posts
  • 0 Reply Likes
I can't even get to the forum to post!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Kimberly

Are you trying to post on Get Satisfaction's forum?

Please try this link: 502 Bad Gateway Reponses

You can also try removing the cookies and cache in your browser: http://www.google.com/support/account...

Please let me know if I have misunderstood.
Photo of Kimberly

Kimberly

  • 31 Posts
  • 0 Reply Likes
I am trying to post on Yolas forum. 2 out of 3 times I get bad gateway request, or sometimes not found error. Yes I keep clearing my cache and cookies. This started last week...
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
This is an intermittent problem that we too have experienced and have not yet been able to resolve. We have informed the people at Get Satisfaction but unfortunately, a fix is not in place as they are not able to replicate. If you wouldn't mind posting on the link above, this may also help to give them more information to debug this issue.
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
I haven't been having this one lately--knock on wood! But I found that opening a new window in the browser works too.
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
I spoke too soon! I'm getting these errors today. But I just open a new window instead of clearing everything.
Photo of Kimberly

Kimberly

  • 31 Posts
  • 0 Reply Likes
These forums are too valuable of a resource to give up on! I will clear and reload as much as I have to... lol.
Photo of SilverX

SilverX

  • 492 Posts
  • 40 Reply Likes
Yes, I had a 502 error too.
I was tring to post how to add a sitemap to Ask , but it always shows up a 502 error.

We need to look at Getsatisfaction.com , but what about having a php script based forum ?
It is the best solution that used by most companies.
Yola , this is just an idea.
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hey all,

I have also posted on Get Satisfaction's forum thread about this issue just letting them know we are still seeing it. I know this is a frustrating bug for them as they are having trouble replicating. I am sure they are looking into it and will keep us updated.

Emmy