Problems Publishing my website!

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
I am haviing problems publishing my site. According to my account it says that the site is published but when i go online cannot get to it keep getting the message "Server not found". Does it take a while to filter through or am I doing something wrong?

Any advice would be really appreciated as I was to start advertising the site.
Many thanks
Linds
Photo of Lindsay Gillam

Lindsay Gillam

  • 7 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Gop

Gop

  • 7473 Posts
  • 2115 Reply Likes
Hello Lindsay,

Could you tell me your URL that you are trying to publish to.

Are you using a Yola purchased domain or an externally bought domain?
Photo of Lindsay Gillam

Lindsay Gillam

  • 7 Posts
  • 0 Reply Likes
I have a yola web domain its www.naturalsoaps.4.u. On Yola its says its published but never appears online.

Thanks for your help
Photo of Lindsay Gillam

Lindsay Gillam

  • 7 Posts
  • 0 Reply Likes
Hi

Sorry for the delay our internet has been mucking about. The url is www.naturalsoaps4u.co.uk. I bought it through yola for two
year so not sure what is going on..
Photo of Stefan

Stefan, Official Rep

  • 4448 Posts
  • 190 Reply Likes
Hello Lindsay

I'm able to open your website http://www.naturalsoaps4u.co.uk/ without any problems. Please let us know if you should still need our help. Thanks.
Photo of Lindsay Gillam

Lindsay Gillam

  • 7 Posts
  • 0 Reply Likes
Can someone please help I have setup a site on Yola and published it but for some reason it never apprears live online. I was going to start promoting it but not much point until it appears online very frustrating.

Thanks

This reply was created from a merged topic originally titled
Problems Publishing my website!.