Problems with Google webmaster code

  • 1
  • Question
  • Updated 10 years ago
  • Answered
I am putting the right code in but am getting the following error message:

Your verification meta tag should be BlOsBF0gJSilSD9tHCe0XODHu2Vco2t90a4OxmtD25c=. The meta tag we found was ="BlOsBF0gJSilSD9tHCe0XODHu2Vco2t90a4OxmtD25c"=.

If I try it without the quotes I get the message "verification code not found"
Can someone help?
Photo of casacooper

casacooper

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 10 years ago

  • 1
Photo of Boomer

Boomer, Champion

  • 2055 Posts
  • 84 Reply Likes
Hey casacooper,

Sounds like you are half way there already - keep trying, its actually quite easy.
Have a look at the tutorial on my website.
http://forsite.synthasite.com/tut-web...
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
In addition to Boomer's brilliant help, we also have a tutorial on our Support page that has info on using Google Webmaster: http://www.synthasite.com/tutorials/g...
Photo of casacooper

casacooper

  • 2 Posts
  • 0 Reply Likes
I have followed this and even added the site with http instead of www but still get the error message "We couldn't find the verification meta tag" when I type everything between the quotes.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Casacooper - are you definitely adding the code BlOsBF0gJSilSD9tHCe0XODHu2Vco2t90a4OxmtD25c= to each page. Remember to republish your site by clicking on the yellow "Update my Site" button so that Google can find the code. If that doesn't work, please click on the Help > Contact Support in the top right of the Site Builder and send an email to us so that we can help you there.
Photo of shana

shana

  • 4 Posts
  • 0 Reply Likes
All you need to do is look closely. Take the " " marks out. It seems like something small, but I had the same problem. Re-copy and paste and see if this helps