Problems with updating.

  • 6
  • Problem
  • Updated 7 years ago
  • Solved
I just puplished my site to the web, but some of my updates won't show. Also, sometimes when I open my site in a browser, I get old and outdated versions.
Photo of Kjell Ivar Blindheim Graskopf

Kjell Ivar Blindheim Graskopf

  • 7 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 6
Photo of howell.wong

howell.wong

  • 1 Post
  • 0 Reply Likes
I have exactly the same thing...just think this host is extremely slow
Photo of Shawn Holman

Shawn Holman

  • 486 Posts
  • 26 Reply Likes
Try clearing your cache and then republish site.

How to clear cache(All popular browsers)

Also one you click the publish button, don't move your mouse, switch to another tab, or click a key. This is the way I do it. Because I notice that that will sometimes affect the publish.
Photo of Kjell Ivar Blindheim Graskopf

Kjell Ivar Blindheim Graskopf

  • 7 Posts
  • 0 Reply Likes
I tried clearing my cache. Also tried not moving my mouse and do nothing while publishing. Didn't help.

I see several other people are reporting the same problem. It is a gamble whether or not you get the new or old version of a page. It only happens to pages created or updated during the weekend in my case.

If the page is updated, it sometimes show new content and sometimes old content. If the page was created from blank, sometimes it is there and sometimes you get a 404 not found error.

Just some info:

Other recent reports of similar problems:
http://forum.yola.com/yola/topics/pro...
http://forum.yola.com/yola/topics/sit...
http://forum.yola.com/yola/topics/pro...

My site experiencing the problem:
http://tlq.yolasite.com/
One page appearing and reappearing:
http://tlq.yolasite.com/south-dakota.php
Pages showing sometimes old and sometimes new content:
http://tlq.yolasite.com/vietnam.php
http://tlq.yolasite.com/north-america...
Photo of leumas.tse

leumas.tse

  • 1 Post
  • 0 Reply Likes
We've had the same problem. But since just a few minutes ago, everything is dandy. Thanks Yola!
Photo of Mark N

Mark N

  • 466 Posts
  • 30 Reply Likes
I'm getting exactly the same problem. I also can't upload new images with an error occuring and have to keep clearing my cache. Very frustrating.
Photo of Kjell Ivar Blindheim Graskopf

Kjell Ivar Blindheim Graskopf

  • 7 Posts
  • 0 Reply Likes
Sorry to say this, but the problem is still there.

Ed: Since the last update everything seems to be working quite fine. Thanks for your time, I know you've been working hard on this problem.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi Kjell,

I'm not clear if you're still having troubles or not? Please do let us know as we want to address this.
Photo of Kjell Ivar Blindheim Graskopf

Kjell Ivar Blindheim Graskopf

  • 7 Posts
  • 0 Reply Likes
Everything is fine. Thanks for asking.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
We're happy to hear this! Thanks for letting us know :)
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Mark N,

Are you continuing to have a problem? We did have a technical glitch earlier. Everything seems back to normal, but please let us know if you still experience problems after clearing your cache. Thanks
Photo of Mark N

Mark N

  • 466 Posts
  • 30 Reply Likes
Hello again. The updating and saving of a page seems to be better now. I almost managed to complete a full new page, but then had trouble loading a new image. I still have to clear my cache very frequently and sign in to Yola again to load a new image (or use the Picnik editor) as I keep getting errors. I never used to have to do this so frequently, so I think there's still a problem there.
Photo of rose marie

rose marie

  • 72 Posts
  • 23 Reply Likes
The problem is still ongoing - i keep getting a message sayingthe sitebuilder is being updated, and kicked off my site - here is a link to the error message
http://sitebuilder.yola.com/en/ide/in...
Photo of rose marie

rose marie

  • 72 Posts
  • 23 Reply Likes
thats odd - the link goes to the login page
here is some of the text from the error page
HTTP Status 500 - [500] HTTP/1.1 500 INTERNAL SERVER ERROR on URL: /v1/users/ad6a5851afd34a298883f01ce5fb41e6 Response: Piston/0.2.2 (Django 1.2.3) crash report: Traceback (most recent call last): File "/srv/www/userservice-production/userservice/account/api/aggregate.py", line 35, in read details = self.aggregate_details(user) File "/srv/www/userservice-production/userservice/account/api/aggregate.py", line 25, in aggregate_details if not self.quick: details['features'] = get_all_features(user) File "/srv/www/userservice-production/userservice/features/plugins/__init__.py", line 27, in get_all_features feature_list.append({'class_name': feature_class_name, 'feature_meta': feature.feature_meta() }) File "/srv/www/userservice-production/userservice/features/plugins/site.py", line 53, in feature_meta return self.feature() File "/srv/www/userservice-production/userservice/features/plugins/site.py", line 47, in feature site_count['current_count'] = self.get_site_count() File "/srv/www/userservice-production/userservice/features/plugins/site.py", line 23, in get_site_count site_list_response = self.cached_site_list() File "/srv/www/userservice-production/userservice/features/plugins/site.py", line 18, in cached_site_list self.cached_response.update({cache_key:SiteService().site_list(user_id=self.user.id)}) File "/srv/www/userservice-production/lib/python2.6/site-packages/yola/serviceclients/base.py", line 113, in _call return obj._call(self, url, data, extras) File "/srv/www/userservice-production/lib/python2.6/site-packages/yola/serviceclients/base.py", line 446, in _call return self._send_request(request) File "/srv/www/userservice-production/lib/python2.6/site-packages/yola/serviceclients/base.py", line 425, in _send_request raise ex.ServiceCallFailed(err) ServiceCallFailed:

--------------------------------------------------------------------------------

type Status report

message [500] HTTP/1.1 500 INTERNAL SERVER ERROR on URL: /v1/users/ad6a5851afd34a298883f01ce5fb41e6 Response: Piston/0.2.2 (Django 1.2.3) crash report: Traceback (most recent call last): File "/srv/www/userservice-production/userservice/account/api/aggregate.py", line 35, in read details = self.aggregate_details(user) File "/srv/www/userservice-production/userservice/account/api/aggregate.py", line 25, in aggregate_details if not self.quick: details['features'] = get_all_features(user) File "/srv/www/userservice-production/userservice/features/plugins/__init__.py", line 27, in get_all_features feature_list.append({'class_name': feature_class_name, 'feature_meta': feature.feature_meta() }) File "/srv/www/userservice-production/userservice/features/plugins/site.py", line 53, in feature_meta return self.feature() File "/srv/www/userservice-production/userservice/features/plugins/site.py", line 47, in feature site_count['current_count'] = self.get_site_count() File "/srv/www/userservice-production/userservice/features/plugins/site.py", line 23, in get_site_count site_list_response = self.cached_site_list() File "/srv/www/userservice-production/userservice/features/plugins/site.py", line 18, in cached_site_list self.cached_response.update({cache_key:SiteService().site_list(user_id=self.user.id)}) File "/srv/www/userservice-production/lib/python2.6/site-packages/yola/serviceclients/base.py", line 113, in _call return obj._call(self, url, data, extras) File "/srv/www/userservice-production/lib/python2.6/site-packages/yola/serviceclients/base.py", line 446, in _call return self._send_request(request) File "/srv/www/userservice-production/lib/python2.6/site-packages/yola/serviceclients/base.py", line 425, in _send_request raise ex.ServiceCallFailed(err) ServiceCallFailed:

description The server encountered an internal error ([500] HTTP/1.1 500 INTERNAL SERVER ERROR on URL: /v1/users/ad6a5851afd34a298883f01ce5fb41e6 Response: Piston/0.2.2 (Django 1.2.3) crash report: Traceback (most recent call last): File "/srv/www/userservice-production/userservice/account/api/aggregate.py", line 35, in read details = self.aggregate_details(user) File "/srv/www/userservice-production/userservice/account/api/aggregate.py", line 25, in aggregate_details if not self.quick: details['features'] = get_all_features(user) File "/srv/www/userservice-production/userservice/features/plugins/__init__.py", line 27, in get_all_features feature_list.append({'class_name': feature_class_name, 'feature_meta': feature.feature_meta() }) File "/srv/www/userservice-production/userservice/features/plugins/site.py", line 53, in feature_meta return self.feature() File "/srv/www/userservice-production/userservice/features/plugins/site.py", line 47, in feature site_count['current_count'] = self.get_site_count() File "/srv/www/userservice-production/userservice/features/plugins/site.py", line 23, in get_site_count site_list_response = self.cached_site_list() File "/srv/www/userservice-production/userservice/features/plugins/site.py", line 18, in cached_site_list self.cached_response.update({cache_key:SiteService().site_list(user_id=self.user.id)}) File "/srv/www/userservice-production/lib/python2.6/site-packages/yola/serviceclients/base.py", line 113, in _call return obj._call(self, url, data, extras) File "/srv/www/userservice-production/lib/python2.6/site-packages/yola/serviceclients/base.py", line 446, in _call return self._send_request(request) File "/srv/www/userservice-production/lib/python2.6/site-packages/yola/serviceclients/base.py", line 425, in _send_request raise ex.ServiceCallFailed(err) ServiceCallFailed: ) that prevented it from fulfilling this request.
Photo of rose marie

rose marie

  • 72 Posts
  • 23 Reply Likes
Ok, able to publish again!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hi rose marie,

So glad to hear that you've been able to publish again!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Hello Mark,

Please let us know the errors you're seeing as well what browser and version you are using.