Problems with updating pages

  • 1
  • Question
  • Updated 8 years ago
  • Answered
Hello I am a user of Yola and my yola site is http://edudex.yolasite.com. I am having a problem which is...whenever i save a page it says......page out of date.another version of this page has been saved and it takes a lot of time to update a page also sometimes the updates dont get saved and revert back to the old page settings and i have to re arrange the page all over again and i m getting tired of it,why is this happening? plz someone help me,and what is the uptime for a yola site to be updated? u can reach me by email at sharif_shabbir@yahoo.com
Photo of sharifshabbir

sharifshabbir

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 8 years ago

  • 1
Photo of Nazlie

Nazlie

  • 1721 Posts
  • 51 Reply Likes
Hi sharifshabbir

I am sorry to hear that this is happening to your site and I understand your frustration :(

This is a bug we currently have in Yola. Our developers are aware of it problem and are working on a resolution.

In the meantime, what I can suggest is that you make sure that you only have one instance of Yola open at a time - close all other windows and tabs that have a Yola page open in your browser.

Also, save your text (preferably in a text editor such as Notepad) and images in on your computer. This way, if you experience this bug, then you have a backup copy of the work you want to add or edit on your site.

Apologies for the huge inconvenience this bug is causing you. We hope to have a solution soon.

Thank you
Nazlie
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello Sharifshabbir,

We have some engineers troubleshooting this issue and would like to have a closer look at what you are seeing in your Sitebuilder. If possible, could you email me at support@yola.com and add to your subject line Attn: Emmy so I can pick it up and continue working with you from there. We are sorry for the inconvenience of this bug and are working to remedy.

Thanks so much,
Emmy
Photo of sharifshabbir

sharifshabbir

  • 3 Posts
  • 0 Reply Likes
my website updated after 3 days...........instead for updating instantly............i wud like to know is the bug already being fixed or more time will be needed for the fixation of the yola bug?
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi sharifshabbir - this issue is no longer happening on our side and it should certainly not take 3 days to publish your site. Could you post your site's URL so that we can take a look? Could you also let us know what browser and version you are using?
Photo of sharifshabbir

sharifshabbir

  • 3 Posts
  • 0 Reply Likes
http://edudex.yolasite.com , i m using firefox version 3.6.8
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
HI Sharifshabbir,

We don't see any problems on our side. Could you try logging out of Yola and restarting your browser. Also, clear your browser's cache: http://www.google.com/support/account... before logging into your account again to publish your site.

Please let us know how it goes?