Publish new, but old remains!

  • 1
  • Problem
  • Updated 10 years ago
  • Solved
I started with Synthasite, but when I published my site they said it would take 4 months to go live. Got my Service Provider to take the site over to get it live, which they did in a few days. Seeing that it is now Yola, I tried again and designed a new site with a new domain and whe I published, it went live immediately, very impressed. I then took my old site changed the DNS to Yola, redesigned the site and published but the old site still appears. Please help!
Photo of Craig

Craig

  • 5 Posts
  • 0 Reply Likes
  • unsure

Posted 10 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Craig,

Could you post your site's URL so that we can take a look?
Photo of Craig

Craig

  • 5 Posts
  • 0 Reply Likes
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Craig,

When I look up your account information, I see that you have two sites, one is published to concretewise.co.za and the other www.concretewise.co.za.

Could you unpublish one of the sites by following these steps:
1. Click on the down-arrow next to "Update my Site"
2. Click on "Publishing Settings"
3. Click on "Unpublish my Site"

Your domain should then work with either address.

Please let us know if you need any further help.
Photo of Craig

Craig

  • 5 Posts
  • 0 Reply Likes
Still not working. The one that is live I want deleted and the new one published. The url must be http://www.concretewise.co.za. Just don't want to loose the new one. I think the old one is on http://www.concretewise.co.za and the new one on http://concretewise.co.za. So delete www.concretewise.co.za and then change concretewise.co.za to www.concretewise.co.za
Photo of Craig

Craig

  • 5 Posts
  • 0 Reply Likes
How do I access the old site to unpublish it. It was an old Synthasite site and does not appear as one of my sites anymore when I log in. How do I get into the account that you went into. I assume I can change it there,
Photo of Craig

Craig

  • 5 Posts
  • 0 Reply Likes
I have managed to sort this out. Thanks Marije for all your help.
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hey Craig - I only saw your reply now, been offline for a bit. Glad to hear it's sorted out! Let us know if you need any other help.