publish to web button in way

  • 1
  • Problem
  • Updated 7 years ago
  • In Progress
When I preview my site to see the placement of various objects, the big black bar on the bottom that contains "publish to the web" is always in the way. It would be very nice if they could make it smaller so my objects could be seen! Or allow the vertical scroll bar to scroll the page all the way to the bottom so the entire page can be seen.
Thanks
Photo of fiannaca45xd

fiannaca45xd

  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of ba.allsecure

ba.allsecure

  • 7 Posts
  • 0 Reply Likes
if this is still an ongoing issue you can publish it, visit your new website, record you problems and then in the SiteBuilder

Click Site
Then Site Settings...
Click 'Unpublish Site'

this basically puts ur website on the net until you un publish it

hope this helps
ben
Photo of Brianna

Brianna

  • 2045 Posts
  • 92 Reply Likes
Hello,

I do understand what you are speaking of and we do not have any plans to adjust the preview mode at this time. Thank you for sharing your concerns in this regard. I will be passing them along for consideration as we continually improve our sitebuilder!
Photo of fiannaca45xd

fiannaca45xd

  • 3 Posts
  • 0 Reply Likes
I do like having the "publish" button in the preview mode, but do you need the black bar all the way across the bottom of the screen? It impeeds a good two inches of what was just built in the preview mode. Myself and and many others probably find this quite annoying. Like I said, the ppublish button is handy, but the black bar is in the way.

Thanks!
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Thanks for the feedback for this. We'll pass this information onto our Product Team for further evaluation.