Publishing my site; A records

  • 1
  • Question
  • Updated 6 years ago
  • Answered
I attempted to publish my site last night. When I type my domain name ( into the URL and hit return, the Yola IP address is displayed in the URL field as the page loads, and then a Yola page comes up telling me that my domain is pointing to Yola, and to continue completing certain steps.
When I type the "www" prefix into the URL before my domain name, I get an error message "404 error".
Can anyone explain what's going on? I put Yola's IP into my A records at Namecheap last night around 9pm. I know it can take 48 hours, but I'm just curious as to whether there's a problem or is this the way the process works?
Photo of Ben Simpson

Ben Simpson

  • 3 Posts
  • 0 Reply Likes
  • concerned

Posted 6 years ago

  • 1
Photo of Brianna


  • 2045 Posts
  • 92 Reply Likes
Hi Ben,

When looking at your domain settings, I am seeing the following:

I believe it is just a matter of time for your DNS settings to propagate online. If you would like to revisit your Namecheap account to make sure that these changes were saved, that wouldn't be a bad idea either.

Photo of Ben Simpson

Ben Simpson

  • 3 Posts
  • 0 Reply Likes
Hi Brianna,
While I was waiting for a reply here, I hedged my bet and also did a live chat w/support on Namecheap, my registrar. The rep told me to do something that was wrong, ie point BOTH the www and CNAME to Yola's IP. I did, immediately got an error message, and when I plugged in the URL I got a drastically different message. That was the last opportunity that I had to work w/ it, but I think I'll take another crack at it in an hour or so. I'll post more when I know more...thanks for your help! I really like Yola so far.
Photo of Sanja

Sanja, Official Rep

  • 10698 Posts
  • 495 Reply Likes
Please do keep us posted!

You may want to check out this tutorial to ensure you're on the right track: Publish to a domain you already own.