Publishing Problem

  • 2
  • Question
  • Updated 9 years ago
  • Answered
I bought my own domain name through Yola and am ready to publish, but when I click the arrow next to "Upload My Site" and then hit "Publishing Options", publishing under my new domain name isn't one of the options.
Photo of cynthia b

cynthia b

  • 30 Posts
  • 0 Reply Likes
  • antsy to get published!

Posted 9 years ago

  • 2
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi Cynthia

It sounds to me like your site is already published and you only need to update it. You do this by clicking the yellow "Update my Site" button. You shouldn't have to worry with the publishing settings at this point.

If this is not working for you, please tell me what your domain name is so I can investigate further.
Photo of cynthia b

cynthia b

  • 30 Posts
  • 0 Reply Likes
Hi Monique,
It's not published cuz when I try to go the site it says my domain is pointing to Yola and tells me the steps to publish it. But those steps aren't available on the site builder. It's http://santacruzecogreen.com/
Thanks!
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
There seems to have been a bug with the publishing of your site. It should be working now. Sorry about this! If it ever happens again, please let us know.
Photo of ELISABETH HIX

ELISABETH HIX

  • 5 Posts
  • 0 Reply Likes
I had the same problem Monique!
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Is everything ok now Elisabeth, are you still having trouble?