Publishing Site problems

  • 3
  • Question
  • Updated 10 years ago
  • Answered
Hi, I'm very new to the world of web design/publishing and have created a site on synthasite, which I found really easy to do and am so pleased with how it looks.

I already wn my own domain name and have a hosting provider for this also. When I tried to publish my page I recieved a message advising me to ensure my IP address pointed to a certain number (ie the one synthasite had given me). I did this but it still didn't work. So i aked the support team at my host provider to check if the IP address had in fact been changed and they assured me it had.

Still, when I go to my domain name, I just get a "page load error" messgae - nothing else.

So, not sure wher to go from here really. I just downloaded the zipped file of my site (saw this recommended here in another answer) but am still unsure what to do now.

Any help appreciated...
Photo of YC2405

YC2405

  • 2 Posts
  • 0 Reply Likes

Posted 10 years ago

  • 3
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
Hi YC2405

Welcome to SynthaSite! I am glad you are happy with your site. Now we just need to make sure that it is published successfully to your own domain! What you have tried to do is set up an A record, which is the correct approach. Can you tell me:
1) When you made the DNS change (entered the IP address with your domain name registar?
2) What the URL of your site is?
3) Who your domain name registrar is? (the company you bought your domain name from)

If we can get this sorted out then it will not be necessary for you to host your site elsewhere. I am sure we can find a simple solution to this problem.
Photo of YC2405

YC2405

  • 2 Posts
  • 0 Reply Likes
Hi Monique, thanks for a quick reply.

The DNS change would have been done on Friday. The url of my site is www.yvonnecrowe.com and my domain registrar is www.letshost.ie and my host provider is Digiweb.
Photo of Monique

Monique, VP of Customer Support

  • 6294 Posts
  • 446 Reply Likes
If it was done on Friday then the DNS change has had enough time to be reflected. However, when I do a look up on your domain it is not pointed to "208.75.208.172"

Can you drop us an email at support@synthasite.com so that we can explore this further?