Publishing to own domain name - but redirecting back to yola. Why?

  • 1
  • Question
  • Updated 7 years ago
  • Answered
I asked this question a few hours ago but it doesn't seem to have been saved.
I have brought over my own ,previously bought domain and in Publishing Site it says this is the primary domain. The domain loads fine but then it redirects back to the original yolasite.com domain.
What do I need to do to make sure that it my own domain name stays displayed?
thanks
Photo of sarah

sarah

  • 5 Posts
  • 0 Reply Likes

Posted 9 years ago

  • 1
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Hi Sarah,

Your Yolasite subdomain has become the primary domain. This is easily changed, here's how to change the primary domain used on your site:-

1. Login to your account on Yola.
2. On the My Sites page, scroll to the bottom and check the box next to "Enable Advanced Domain Settings".
3. Scroll back up to the top and click on the link "Advanced Domain Settings".
4. A new page will open, and you will see a list of domains assigned to your site. To reassign a domain as "Primary Domain", choose which domain you would like to be the Primary domain and click on "Click to Apply Changes".

This will be the canonical (primary) domain and the one the other domains will redirect to.

If you would like me to do it for you, please post your site's address and I'll get it done!
Photo of sarah

sarah

  • 5 Posts
  • 0 Reply Likes
Marije

Thanks so much...that was brilliant..your speedy reply was just great and I am most impressed with yola.
my site fyi is www.bellarineferry.com
thanks again
Sarah
Photo of Marije

Marije, Official Rep

  • 4636 Posts
  • 237 Reply Likes
Thanks Sarah, glad to hear it's all working!
Photo of SherlondaM

SherlondaM

  • 1 Post
  • 0 Reply Likes
This really helped me! Thanks so much for this question and to the Yola team for their great work. My site is http://www.financialdestinynow.org

I got it working thanks to you guys.
Thank you again,
Sherlonda
Photo of granparadisotiling

granparadisotiling

  • 1 Post
  • 0 Reply Likes
I am unable to find the check box 'enable advanced domain settings' please help!!!!
Photo of diane

diane

  • 1238 Posts
  • 121 Reply Likes
Hi, granparadisotiling,

The site has changed a bit since this thread. Be sure you are on the My Yola page (from the Sitebuilder click on My Yola in the upper right corner); click on Domains in the left sidebar; Click on Advanced Settings.

Please let us know if you have any further trouble.