RE PUBLISH PROBLEM

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Hey, i've published my site to http://www.appelpeer.yolasite.com/
There are so much people on my site, but then i unpublished my website because the site didn't work for a minute...I published aigen but then this happened : " Get a Yola subdomain .yolasite.com (free) Not Available" but it's still my website because when i go to my website there's still my stuff on it...
PLEASE HELP ME!?!?!
Photo of bassieboydeleukste

bassieboydeleukste

  • 4 Posts
  • 0 Reply Likes
  • tired

Posted 7 years ago

  • 1
Photo of Nathan

Nathan, Champion

  • 3739 Posts
  • 307 Reply Likes
Hello, I am sorry to hear you are having this problem.

Is this your website:



When I go to http://appelpeer.yolasite.com/ that is what I see. If that is your website, then it seems to be fixed.

Also next time you get an error message on your site just edit something really small (like delete out a letter on a text widget and then put it back in) and save the page and then publish the website, and go to the site and refresh the page and it should be fixed.

I hope this helps.

If you need any help or if this does not solve your problem please let me know.

Thanks,
Nathan
Photo of Emmy

Emmy

  • 5892 Posts
  • 299 Reply Likes
Hello bassieboydeleukste,
Did you possibly delete the site http://appelpeer.yolasite.com/ from your Yola account but not unpublished the site, this could explain why the site is still showing as published.

I also see that you have a site http://appelface.yolasite.com/ and that this is published as well.

Can you tell me a bit more about what sites you have in your account and which one you would like published and to which subdomain, I can then try to further assist.

Kind Regards,
Emmy